빅

프로토콜 번호

· 2012-04-25 (수) 00:13:06 · 2731
 이 많은 것중에 3가지만 접해 보다. ^^;
 
ip  0   IP      # internet protocol, pseudo protocol number
#hopopt 0   HOPOPT      # IPv6 Hop-by-Hop Option [RFC1883]
icmp    1   ICMP        # internet control message protocol
igmp    2   IGMP        # Internet Group Management
ggp 3   GGP     # gateway-gateway protocol
ipencap 4   IP-ENCAP    # IP encapsulated in IP (officially ``IP'')
st  5   ST      # ST datagram mode
tcp 6   TCP     # transmission control protocol
egp 8   EGP     # exterior gateway protocol
igp 9   IGP     # any private interior gateway (Cisco)
pup 12  PUP     # PARC universal packet protocol
udp 17  UDP     # user datagram protocol
hmp 20  HMP     # host monitoring protocol
xns-idp 22  XNS-IDP     # Xerox NS IDP
rdp 27  RDP     # "reliable datagram" protocol
iso-tp4 29  ISO-TP4     # ISO Transport Protocol class 4 [RFC905]
xtp 36  XTP     # Xpress Transfer Protocol
ddp 37  DDP     # Datagram Delivery Protocol
idpr-cmtp 38    IDPR-CMTP   # IDPR Control Message Transport
ipv6    41  IPv6        # Internet Protocol, version 6
ipv6-route 43   IPv6-Route  # Routing Header for IPv6
ipv6-frag 44    IPv6-Frag   # Fragment Header for IPv6
idrp    45  IDRP        # Inter-Domain Routing Protocol
rsvp    46  RSVP        # Reservation Protocol
gre 47  GRE     # General Routing Encapsulation
esp 50  IPSEC-ESP   # Encap Security Payload [RFC2046]
ah  51  IPSEC-AH    # Authentication Header [RFC2402]
skip    57  SKIP        # SKIP
ipv6-icmp 58    IPv6-ICMP   # ICMP for IPv6
ipv6-nonxt 59   IPv6-NoNxt  # No Next Header for IPv6
ipv6-opts 60    IPv6-Opts   # Destination Options for IPv6
rspf    73  RSPF CPHB   # Radio Shortest Path First (officially CPHB)
vmtp    81  VMTP        # Versatile Message Transport
eigrp   88  EIGRP       # Enhanced Interior Routing Protocol (Cisco)
ospf    89  OSPFIGP     # Open Shortest Path First IGP
ax.25   93  AX.25       # AX.25 frames
ipip    94  IPIP        # IP-within-IP Encapsulation Protocol
etherip 97  ETHERIP     # Ethernet-within-IP Encapsulation [RFC3378]
encap   98  ENCAP       # Yet Another IP encapsulation [RFC1241]
#   99          # any private encryption scheme
pim 103 PIM     # Protocol Independent Multicast
ipcomp  108 IPCOMP      # IP Payload Compression Protocol
vrrp    112 VRRP        # Virtual Router Redundancy Protocol
l2tp    115 L2TP        # Layer Two Tunneling Protocol [RFC2661]
isis    124 ISIS        # IS-IS over IPv4
sctp    132 SCTP        # Stream Control Transmission Protocol
fc  133 FC      # Fibre Channel
 
|
댓글을 작성하시려면 로그인이 필요합니다.

프로그램

8,188건
+
제목 글쓴이 날짜 조회
13-03-03 조회 6,246
13-03-01 조회 5,573
13-03-01 조회 8,317
13-03-01 조회 6,313
13-02-26 조회 3,919
13-02-26 조회 3,864
13-02-26 조회 4,760
13-02-24 조회 8,173
13-02-24 조회 4,258
13-02-24 조회 3,500
13-02-24 조회 5,317
13-02-24 조회 5,308
13-02-24 조회 4,375
13-02-24 조회 5,712
13-02-24 조회 9,402
13-02-14 조회 5,110
13-02-13 조회 9,039
13-01-29 조회 7,683
13-01-24 조회 5,032
13-01-24 조회 4,906
13-01-17 조회 4,316
13-01-16 조회 4,350
13-01-08 조회 4,402
12-12-27 조회 4,059
12-12-20 조회 1.1만
12-12-20 조회 3,382
12-12-06 조회 4,371
12-12-01 조회 4,131
12-11-28 조회 5,698
12-11-25 조회 5,405
12-10-20 조회 4,668
12-10-03 조회 4,831
12-09-26 조회 4,992
12-09-15 조회 8,447
12-09-14 조회 5,461
12-09-11 조회 3,970
12-09-10 조회 3,981
12-09-05 조회 8,861
12-08-29 조회 4,662
12-08-26 조회 3,791
12-08-23 조회 3,490
12-08-22 조회 3,578
12-08-22 조회 4,390
12-08-21 조회 3,536
12-08-20 조회 3,458
12-08-20 조회 9,262
12-08-15 조회 4,379
12-08-13 조회 3,299
12-08-11 조회 4,719
12-08-05 조회 4,565
12-08-03 조회 3,349
12-08-03 조회 4,042
12-08-02 조회 5,024
12-07-29 조회 4,134
12-07-26 조회 3,711
12-07-26 조회 3,580
12-07-22 조회 3,493
12-07-20 조회 3,329
12-07-19 조회 4,191
12-07-19 조회 3,451
12-07-16 조회 3,564
12-07-16 조회 4,485
12-07-15 조회 3,561
12-07-12 조회 7,389
12-07-12 조회 5,033
12-07-11 조회 3,080
12-07-09 조회 3,240
12-07-05 조회 3,852
12-07-04 조회 4,423
12-07-04 조회 3,829
12-07-04 조회 4,350
12-06-29 조회 3,816
12-06-27 조회 3,408
12-06-24 조회 3,881
12-06-22 조회 4,192
12-06-22 조회 8,603
12-06-22 조회 3,255
12-06-21 조회 3,288
12-06-17 조회 3,915
12-06-14 조회 4,016
12-06-14 조회 3,298
12-06-08 조회 4,446
12-06-06 조회 3,409
12-06-04 조회 4,162
12-05-26 조회 4,978
12-05-26 조회 3,934
12-05-25 조회 3,231
12-05-24 조회 3,331
12-05-22 조회 3,378
12-05-20 조회 3,004
12-05-16 조회 3,138
12-05-15 조회 3,534
12-05-10 조회 3,964
12-05-08 조회 3,486
12-05-04 조회 3,342
12-05-03 조회 4,295
12-05-02 조회 3,429
12-05-02 조회 3,204
12-05-02 조회 3,303
12-04-26 조회 3,452