빅

프로토콜 번호

· 2012-04-25 (수) 00:13:06 · 2720
 이 많은 것중에 3가지만 접해 보다. ^^;
 
ip  0   IP      # internet protocol, pseudo protocol number
#hopopt 0   HOPOPT      # IPv6 Hop-by-Hop Option [RFC1883]
icmp    1   ICMP        # internet control message protocol
igmp    2   IGMP        # Internet Group Management
ggp 3   GGP     # gateway-gateway protocol
ipencap 4   IP-ENCAP    # IP encapsulated in IP (officially ``IP'')
st  5   ST      # ST datagram mode
tcp 6   TCP     # transmission control protocol
egp 8   EGP     # exterior gateway protocol
igp 9   IGP     # any private interior gateway (Cisco)
pup 12  PUP     # PARC universal packet protocol
udp 17  UDP     # user datagram protocol
hmp 20  HMP     # host monitoring protocol
xns-idp 22  XNS-IDP     # Xerox NS IDP
rdp 27  RDP     # "reliable datagram" protocol
iso-tp4 29  ISO-TP4     # ISO Transport Protocol class 4 [RFC905]
xtp 36  XTP     # Xpress Transfer Protocol
ddp 37  DDP     # Datagram Delivery Protocol
idpr-cmtp 38    IDPR-CMTP   # IDPR Control Message Transport
ipv6    41  IPv6        # Internet Protocol, version 6
ipv6-route 43   IPv6-Route  # Routing Header for IPv6
ipv6-frag 44    IPv6-Frag   # Fragment Header for IPv6
idrp    45  IDRP        # Inter-Domain Routing Protocol
rsvp    46  RSVP        # Reservation Protocol
gre 47  GRE     # General Routing Encapsulation
esp 50  IPSEC-ESP   # Encap Security Payload [RFC2046]
ah  51  IPSEC-AH    # Authentication Header [RFC2402]
skip    57  SKIP        # SKIP
ipv6-icmp 58    IPv6-ICMP   # ICMP for IPv6
ipv6-nonxt 59   IPv6-NoNxt  # No Next Header for IPv6
ipv6-opts 60    IPv6-Opts   # Destination Options for IPv6
rspf    73  RSPF CPHB   # Radio Shortest Path First (officially CPHB)
vmtp    81  VMTP        # Versatile Message Transport
eigrp   88  EIGRP       # Enhanced Interior Routing Protocol (Cisco)
ospf    89  OSPFIGP     # Open Shortest Path First IGP
ax.25   93  AX.25       # AX.25 frames
ipip    94  IPIP        # IP-within-IP Encapsulation Protocol
etherip 97  ETHERIP     # Ethernet-within-IP Encapsulation [RFC3378]
encap   98  ENCAP       # Yet Another IP encapsulation [RFC1241]
#   99          # any private encryption scheme
pim 103 PIM     # Protocol Independent Multicast
ipcomp  108 IPCOMP      # IP Payload Compression Protocol
vrrp    112 VRRP        # Virtual Router Redundancy Protocol
l2tp    115 L2TP        # Layer Two Tunneling Protocol [RFC2661]
isis    124 ISIS        # IS-IS over IPv4
sctp    132 SCTP        # Stream Control Transmission Protocol
fc  133 FC      # Fibre Channel
 
|
댓글을 작성하시려면 로그인이 필요합니다.

프로그램

8,188건
+
제목 글쓴이 날짜 조회
12-04-26 조회 3,831
12-04-24 조회 3,226
12-04-23 조회 4,558
12-04-22 조회 3,251
12-04-19 조회 3,335
12-04-18 조회 4,389
12-04-18 조회 3,098
12-04-17 조회 3,371
12-04-17 조회 5,131
12-04-16 조회 3,548
12-04-13 조회 3,089
12-04-09 조회 3,163
12-04-04 조회 3,933
12-04-01 조회 3,211
12-03-31 조회 3,603
12-03-30 조회 3,212
12-03-30 조회 3,874
12-03-26 조회 3,483
12-03-26 조회 3,065
12-03-22 조회 3,217
12-03-21 조회 3,072
12-03-19 조회 3,481
12-03-17 조회 3,511
12-03-14 조회 3,239
12-03-10 조회 3,922
12-03-09 조회 3,502
12-03-09 조회 3,327
12-03-08 조회 3,802
12-03-08 조회 3,973
12-03-08 조회 4,067
12-03-03 조회 3,314
12-03-02 조회 4,640
12-02-28 조회 3,174
12-02-27 조회 2,989
12-02-25 조회 3,130
12-02-24 조회 3,840
12-02-23 조회 3,109
12-02-22 조회 3,630
12-02-22 조회 5,397
12-02-22 조회 3,970
12-02-22 조회 4,290
12-02-18 조회 3,781
12-02-17 조회 3,001
12-02-17 조회 3,410
12-02-14 조회 3,484
12-02-13 조회 3,367
12-02-10 조회 1만
12-02-08 조회 3,025
12-02-07 조회 3,365
12-02-06 조회 3,090
12-02-05 조회 3,553
12-01-31 조회 3,481
12-01-30 조회 9,664
12-01-29 조회 3,822
12-01-26 조회 3,420
12-01-25 조회 4,034
12-01-24 조회 3,427
12-01-10 조회 3,740
12-01-10 조회 4,498
12-01-09 조회 3,272
12-01-08 조회 7,135
12-01-08 조회 3,658
12-01-07 조회 5,191
12-01-04 조회 3,888
12-01-02 조회 3,116
12-01-02 조회 3,168
12-01-02 조회 3,474
12-01-01 조회 3,107
11-12-31 조회 3,416
11-12-31 조회 3,095
11-12-30 조회 3,259
11-12-30 조회 3,414
11-12-29 조회 3,628
11-12-28 조회 3,718
11-12-26 조회 3,292
11-12-23 조회 3,508
11-12-22 조회 3,053
11-12-15 조회 4,143
11-12-08 조회 3,960
11-12-05 조회 3,300
11-12-04 조회 5,714
11-12-03 조회 3,575
11-12-02 조회 3,359
11-12-01 조회 5,432
11-11-30 조회 2,914
11-11-30 조회 2,815
11-11-28 조회 3,160
11-11-26 조회 3,339
11-11-25 조회 3,360
11-11-24 조회 2,955
11-11-22 조회 3,046
11-11-22 조회 2,889
11-11-17 조회 2,824
11-11-11 조회 2,821
11-11-09 조회 2,877
11-11-08 조회 3,255
11-11-08 조회 2,546
11-11-04 조회 3,627
11-11-01 조회 2,935
11-10-26 조회 2,525