빅

프로토콜 번호

· 2012-04-25 (수) 00:13:06 · 2736
 이 많은 것중에 3가지만 접해 보다. ^^;
 
ip  0   IP      # internet protocol, pseudo protocol number
#hopopt 0   HOPOPT      # IPv6 Hop-by-Hop Option [RFC1883]
icmp    1   ICMP        # internet control message protocol
igmp    2   IGMP        # Internet Group Management
ggp 3   GGP     # gateway-gateway protocol
ipencap 4   IP-ENCAP    # IP encapsulated in IP (officially ``IP'')
st  5   ST      # ST datagram mode
tcp 6   TCP     # transmission control protocol
egp 8   EGP     # exterior gateway protocol
igp 9   IGP     # any private interior gateway (Cisco)
pup 12  PUP     # PARC universal packet protocol
udp 17  UDP     # user datagram protocol
hmp 20  HMP     # host monitoring protocol
xns-idp 22  XNS-IDP     # Xerox NS IDP
rdp 27  RDP     # "reliable datagram" protocol
iso-tp4 29  ISO-TP4     # ISO Transport Protocol class 4 [RFC905]
xtp 36  XTP     # Xpress Transfer Protocol
ddp 37  DDP     # Datagram Delivery Protocol
idpr-cmtp 38    IDPR-CMTP   # IDPR Control Message Transport
ipv6    41  IPv6        # Internet Protocol, version 6
ipv6-route 43   IPv6-Route  # Routing Header for IPv6
ipv6-frag 44    IPv6-Frag   # Fragment Header for IPv6
idrp    45  IDRP        # Inter-Domain Routing Protocol
rsvp    46  RSVP        # Reservation Protocol
gre 47  GRE     # General Routing Encapsulation
esp 50  IPSEC-ESP   # Encap Security Payload [RFC2046]
ah  51  IPSEC-AH    # Authentication Header [RFC2402]
skip    57  SKIP        # SKIP
ipv6-icmp 58    IPv6-ICMP   # ICMP for IPv6
ipv6-nonxt 59   IPv6-NoNxt  # No Next Header for IPv6
ipv6-opts 60    IPv6-Opts   # Destination Options for IPv6
rspf    73  RSPF CPHB   # Radio Shortest Path First (officially CPHB)
vmtp    81  VMTP        # Versatile Message Transport
eigrp   88  EIGRP       # Enhanced Interior Routing Protocol (Cisco)
ospf    89  OSPFIGP     # Open Shortest Path First IGP
ax.25   93  AX.25       # AX.25 frames
ipip    94  IPIP        # IP-within-IP Encapsulation Protocol
etherip 97  ETHERIP     # Ethernet-within-IP Encapsulation [RFC3378]
encap   98  ENCAP       # Yet Another IP encapsulation [RFC1241]
#   99          # any private encryption scheme
pim 103 PIM     # Protocol Independent Multicast
ipcomp  108 IPCOMP      # IP Payload Compression Protocol
vrrp    112 VRRP        # Virtual Router Redundancy Protocol
l2tp    115 L2TP        # Layer Two Tunneling Protocol [RFC2661]
isis    124 ISIS        # IS-IS over IPv4
sctp    132 SCTP        # Stream Control Transmission Protocol
fc  133 FC      # Fibre Channel
 
댓글을 작성하시려면 로그인이 필요합니다.

프로그램

8,188건
+
제목 글쓴이 날짜 조회
12-08-29 조회 4,202
12-08-07 조회 3,865
12-08-03 조회 3,671
12-07-31 조회 3,773
12-07-30 조회 3,721
12-07-16 조회 3,927
12-07-15 조회 3,760
12-07-07 조회 3,617
12-07-06 조회 3,817
12-07-03 조회 3,774
12-06-29 조회 3,405
12-06-22 조회 3,769
12-06-17 조회 4,035
12-05-21 조회 3,950
12-05-02 조회 3,470
12-05-02 조회 4,258
12-05-02 조회 3,381
12-04-30 조회 3,584
12-04-30 조회 3,263
12-03-17 조회 4,137
12-03-10 조회 3,460
12-03-08 조회 3,997
12-03-03 조회 3,700
12-02-27 조회 5,119
12-02-17 조회 4,416
12-02-16 조회 4,694
12-02-03 조회 3,353
12-01-31 조회 3,262
12-01-24 조회 3,261
12-01-17 조회 3,966
12-01-05 조회 3,512
11-12-30 조회 3,242
11-12-23 조회 4,793
11-12-08 조회 3,570
11-12-07 조회 4,523
11-11-27 조회 3,958
11-11-25 조회 4,283
11-11-23 조회 3,722
11-11-22 조회 3,580
11-11-09 조회 3,289
11-10-23 조회 3,229
11-10-19 조회 3,194
11-10-08 조회 2,869
11-10-04 조회 2,869
11-10-04 조회 5,328
11-09-01 조회 4,408
11-08-13 조회 2,582
11-08-06 조회 3,263
11-07-11 조회 3,658
11-06-27 조회 3,014
11-06-21 조회 2,684
11-06-13 조회 2,485
11-06-07 조회 2,498
11-05-26 조회 2,452
11-04-20 조회 2,784
11-03-21 조회 2,878
11-03-18 조회 2,576
11-03-11 조회 2,590
11-02-07 조회 2,425
11-01-18 조회 2,747
11-01-12 조회 2,466
11-01-06 조회 2,555
10-12-10 조회 2,815
10-12-09 조회 2,665
10-12-08 조회 5,095
10-11-29 조회 2,929
10-11-28 조회 2,836
10-11-28 조회 2,665
10-11-19 조회 2,864
10-11-04 조회 2,740
10-10-21 조회 2,462
10-10-19 조회 3,427
10-10-12 조회 2,745
10-10-07 조회 2,584
10-09-30 조회 3,544
10-09-17 조회 3,956
10-09-17 조회 3,892
10-05-31 조회 3,611
09-12-31 조회 3,743
09-07-23 조회 5,063
08-09-16 조회 3,266
08-09-06 조회 3,012
08-09-04 조회 3,435
08-08-16 조회 4,463
08-08-15 조회 3,329
08-08-14 조회 4,545
08-08-12 조회 4,010
08-07-23 조회 2,824
08-07-10 조회 3,781
08-07-04 조회 3,003
08-06-27 조회 7,640
08-06-19 조회 4,953
08-05-27 조회 5,565
08-05-25 조회 5,397
08-05-23 조회 3,472
08-05-23 조회 4,639
08-05-21 조회 4,988
08-05-20 조회 4,101
08-05-20 조회 3,326
08-04-18 조회 4,404