빅

프로토콜 번호

· 2012-04-25 (수) 00:13:06 · 2688
 이 많은 것중에 3가지만 접해 보다. ^^;
 
ip  0   IP      # internet protocol, pseudo protocol number
#hopopt 0   HOPOPT      # IPv6 Hop-by-Hop Option [RFC1883]
icmp    1   ICMP        # internet control message protocol
igmp    2   IGMP        # Internet Group Management
ggp 3   GGP     # gateway-gateway protocol
ipencap 4   IP-ENCAP    # IP encapsulated in IP (officially ``IP'')
st  5   ST      # ST datagram mode
tcp 6   TCP     # transmission control protocol
egp 8   EGP     # exterior gateway protocol
igp 9   IGP     # any private interior gateway (Cisco)
pup 12  PUP     # PARC universal packet protocol
udp 17  UDP     # user datagram protocol
hmp 20  HMP     # host monitoring protocol
xns-idp 22  XNS-IDP     # Xerox NS IDP
rdp 27  RDP     # "reliable datagram" protocol
iso-tp4 29  ISO-TP4     # ISO Transport Protocol class 4 [RFC905]
xtp 36  XTP     # Xpress Transfer Protocol
ddp 37  DDP     # Datagram Delivery Protocol
idpr-cmtp 38    IDPR-CMTP   # IDPR Control Message Transport
ipv6    41  IPv6        # Internet Protocol, version 6
ipv6-route 43   IPv6-Route  # Routing Header for IPv6
ipv6-frag 44    IPv6-Frag   # Fragment Header for IPv6
idrp    45  IDRP        # Inter-Domain Routing Protocol
rsvp    46  RSVP        # Reservation Protocol
gre 47  GRE     # General Routing Encapsulation
esp 50  IPSEC-ESP   # Encap Security Payload [RFC2046]
ah  51  IPSEC-AH    # Authentication Header [RFC2402]
skip    57  SKIP        # SKIP
ipv6-icmp 58    IPv6-ICMP   # ICMP for IPv6
ipv6-nonxt 59   IPv6-NoNxt  # No Next Header for IPv6
ipv6-opts 60    IPv6-Opts   # Destination Options for IPv6
rspf    73  RSPF CPHB   # Radio Shortest Path First (officially CPHB)
vmtp    81  VMTP        # Versatile Message Transport
eigrp   88  EIGRP       # Enhanced Interior Routing Protocol (Cisco)
ospf    89  OSPFIGP     # Open Shortest Path First IGP
ax.25   93  AX.25       # AX.25 frames
ipip    94  IPIP        # IP-within-IP Encapsulation Protocol
etherip 97  ETHERIP     # Ethernet-within-IP Encapsulation [RFC3378]
encap   98  ENCAP       # Yet Another IP encapsulation [RFC1241]
#   99          # any private encryption scheme
pim 103 PIM     # Protocol Independent Multicast
ipcomp  108 IPCOMP      # IP Payload Compression Protocol
vrrp    112 VRRP        # Virtual Router Redundancy Protocol
l2tp    115 L2TP        # Layer Two Tunneling Protocol [RFC2661]
isis    124 ISIS        # IS-IS over IPv4
sctp    132 SCTP        # Stream Control Transmission Protocol
fc  133 FC      # Fibre Channel
 
|
댓글을 작성하시려면 로그인이 필요합니다.

프로그램

8,188건
+
제목 글쓴이 날짜 조회
13-07-14 조회 5,444
13-07-14 조회 5,416
13-07-14 조회 4,700
13-07-14 조회 4,306
13-07-14 조회 4,169
13-07-14 조회 4,226
13-07-14 조회 4,947
13-07-14 조회 4,592
13-07-14 조회 4,378
13-07-14 조회 5,417
13-07-14 조회 5,303
13-07-14 조회 5,070
13-07-14 조회 4,792
13-07-14 조회 5,475
13-07-13 조회 3,748
13-07-01 조회 5,758
13-07-01 조회 5,843
13-07-01 조회 3,926
13-07-01 조회 5,420
13-05-27 조회 3,996
13-05-21 조회 5,033
13-05-02 조회 1만
13-04-29 조회 5,236
13-04-15 조회 5,494
13-04-13 조회 6,428
13-02-27 조회 4,100
13-02-26 조회 6,503
13-02-12 조회 5,241
13-02-01 조회 2.3만
13-01-23 조회 3,537
13-01-09 조회 8,034
13-01-07 조회 4,956
13-01-07 조회 3,710
13-01-04 조회 1.3만
13-01-03 조회 1.2만
12-12-31 조회 6,379
12-12-27 조회 4,498
12-12-27 조회 4,195
12-12-27 조회 8,866
12-12-18 조회 3,681
12-12-12 조회 3,726
12-12-12 조회 6,756
12-12-12 조회 8,169
12-12-05 조회 5,456
12-12-01 조회 6,747
12-11-22 조회 4,665
12-11-09 조회 5,518
12-11-09 조회 7,582
12-10-29 조회 4,804
12-10-16 조회 6,357
12-10-09 조회 5,424
12-09-02 조회 4,520
12-09-01 조회 3,641
12-08-30 조회 4,290
12-08-30 조회 4,286
12-08-28 조회 3,623
12-08-21 조회 7,210
12-08-20 조회 3,734
12-08-18 조회 5,141
12-08-18 조회 3,506
12-08-11 조회 3,673
12-08-09 조회 3,833
12-08-07 조회 3,817
12-08-07 조회 4,396
12-08-01 조회 4,639
12-08-01 조회 4,518
12-07-20 조회 9,891
12-07-17 조회 4,257
12-07-15 조회 4,003
12-07-10 조회 4,292
12-07-09 조회 6,999
12-07-05 조회 3,320
12-07-04 조회 3,494
12-06-30 조회 5,736
12-06-28 조회 3,830
12-06-20 조회 3,977
12-06-16 조회 3,285
12-06-14 조회 3,939
12-06-07 조회 3,963
12-06-06 조회 6,322
12-05-27 조회 4,535
12-05-25 조회 3,287
12-05-25 조회 3,105
12-05-24 조회 3,241
12-05-24 조회 4,582
12-05-23 조회 3,942
12-05-22 조회 6,573
12-05-15 조회 3,955
12-05-15 조회 3,663
12-05-14 조회 3,101
12-05-12 조회 3,550
12-05-11 조회 7,051
12-05-07 조회 4,475
12-04-28 조회 3,682
12-04-25 조회 5,323
12-04-15 조회 3,912
12-04-12 조회 4,741
12-04-11 조회 3,503
12-04-08 조회 3,351
12-03-21 조회 6,412