빅

프로토콜 번호

· 2012-04-25 (수) 00:13:06 · 2614
 이 많은 것중에 3가지만 접해 보다. ^^;
 
ip  0   IP      # internet protocol, pseudo protocol number
#hopopt 0   HOPOPT      # IPv6 Hop-by-Hop Option [RFC1883]
icmp    1   ICMP        # internet control message protocol
igmp    2   IGMP        # Internet Group Management
ggp 3   GGP     # gateway-gateway protocol
ipencap 4   IP-ENCAP    # IP encapsulated in IP (officially ``IP'')
st  5   ST      # ST datagram mode
tcp 6   TCP     # transmission control protocol
egp 8   EGP     # exterior gateway protocol
igp 9   IGP     # any private interior gateway (Cisco)
pup 12  PUP     # PARC universal packet protocol
udp 17  UDP     # user datagram protocol
hmp 20  HMP     # host monitoring protocol
xns-idp 22  XNS-IDP     # Xerox NS IDP
rdp 27  RDP     # "reliable datagram" protocol
iso-tp4 29  ISO-TP4     # ISO Transport Protocol class 4 [RFC905]
xtp 36  XTP     # Xpress Transfer Protocol
ddp 37  DDP     # Datagram Delivery Protocol
idpr-cmtp 38    IDPR-CMTP   # IDPR Control Message Transport
ipv6    41  IPv6        # Internet Protocol, version 6
ipv6-route 43   IPv6-Route  # Routing Header for IPv6
ipv6-frag 44    IPv6-Frag   # Fragment Header for IPv6
idrp    45  IDRP        # Inter-Domain Routing Protocol
rsvp    46  RSVP        # Reservation Protocol
gre 47  GRE     # General Routing Encapsulation
esp 50  IPSEC-ESP   # Encap Security Payload [RFC2046]
ah  51  IPSEC-AH    # Authentication Header [RFC2402]
skip    57  SKIP        # SKIP
ipv6-icmp 58    IPv6-ICMP   # ICMP for IPv6
ipv6-nonxt 59   IPv6-NoNxt  # No Next Header for IPv6
ipv6-opts 60    IPv6-Opts   # Destination Options for IPv6
rspf    73  RSPF CPHB   # Radio Shortest Path First (officially CPHB)
vmtp    81  VMTP        # Versatile Message Transport
eigrp   88  EIGRP       # Enhanced Interior Routing Protocol (Cisco)
ospf    89  OSPFIGP     # Open Shortest Path First IGP
ax.25   93  AX.25       # AX.25 frames
ipip    94  IPIP        # IP-within-IP Encapsulation Protocol
etherip 97  ETHERIP     # Ethernet-within-IP Encapsulation [RFC3378]
encap   98  ENCAP       # Yet Another IP encapsulation [RFC1241]
#   99          # any private encryption scheme
pim 103 PIM     # Protocol Independent Multicast
ipcomp  108 IPCOMP      # IP Payload Compression Protocol
vrrp    112 VRRP        # Virtual Router Redundancy Protocol
l2tp    115 L2TP        # Layer Two Tunneling Protocol [RFC2661]
isis    124 ISIS        # IS-IS over IPv4
sctp    132 SCTP        # Stream Control Transmission Protocol
fc  133 FC      # Fibre Channel
 
|
댓글을 작성하시려면 로그인이 필요합니다.

프로그램

8,188건
+
제목 글쓴이 날짜 조회
12-06-05 조회 3,150
12-06-04 조회 3,186
12-06-02 조회 3,088
12-06-02 조회 3,829
12-06-01 조회 3,557
12-05-25 조회 3,536
12-05-25 조회 3,132
12-05-21 조회 3,468
12-05-19 조회 2,869
12-05-18 조회 3,331
12-05-16 조회 3,277
12-05-11 조회 2,829
12-05-07 조회 2,893
12-05-05 조회 3,106
12-05-05 조회 3,000
12-05-05 조회 2,893
12-05-04 조회 3,963
12-05-03 조회 3,051
12-04-30 조회 3,154
12-04-26 조회 4,036
12-04-25 조회 2,936
12-04-23 조회 2,969
12-04-23 조회 2,899
12-04-20 조회 4,250
12-04-20 조회 3,202
12-04-18 조회 2,800
12-04-17 조회 3,470
12-04-17 조회 2,800
12-04-17 조회 3,296
12-04-16 조회 2,757
12-04-16 조회 3,054
12-04-13 조회 2,781
12-04-06 조회 3,532
12-04-05 조회 2,908
12-04-03 조회 3,164
12-04-03 조회 2,795
12-03-30 조회 2,781
12-03-30 조회 3,252
12-03-29 조회 3,807
12-03-27 조회 2,950
12-03-26 조회 4,026
12-03-24 조회 6,331
12-03-24 조회 3,788
12-03-23 조회 2,921
12-03-22 조회 3,158
12-03-22 조회 3,432
12-03-22 조회 3,622
12-03-22 조회 4,982
12-03-21 조회 3,073
12-03-21 조회 2,777
12-03-21 조회 4,801
12-03-20 조회 5,558
12-03-20 조회 2,739
12-03-17 조회 3,254
12-03-16 조회 3,283
12-03-15 조회 2,668
12-03-14 조회 2,869
12-03-13 조회 2,878
12-03-12 조회 3,923
12-03-09 조회 3,040
12-03-09 조회 4,019
12-03-07 조회 2,802
12-03-07 조회 2,974
12-03-07 조회 2,660
12-03-02 조회 3,027
12-03-02 조회 3,275
12-03-01 조회 5,053
12-02-29 조회 3,908
12-02-27 조회 4,309
12-02-27 조회 3,149
12-02-26 조회 2,869
12-02-26 조회 5,065
12-02-25 조회 2,606
12-02-23 조회 2,923
12-02-23 조회 2,688
12-02-22 조회 3,781
12-02-21 조회 2,808
12-02-20 조회 3,035
12-02-20 조회 2,895
12-02-20 조회 5,693
12-02-20 조회 3,501
12-02-19 조회 3,252
12-02-18 조회 2,980
12-02-17 조회 3,473
12-02-15 조회 3,082
12-02-14 조회 2,970
12-02-11 조회 2,903
12-02-09 조회 6,343
12-02-09 조회 3,032
12-02-06 조회 2,889
12-02-05 조회 2,896
12-02-04 조회 6,647
12-02-02 조회 5,346
12-01-31 조회 2,808
12-01-30 조회 2,744
12-01-30 조회 2,924
12-01-29 조회 3,117
12-01-27 조회 2,785
12-01-26 조회 2,905
12-01-25 조회 2,742