리자

libphp4.so: cannot restore segment prot after reloc: Permission denied 

· 2007-10-17 (수) 16:36:29 · 3394

[root@localhost libexec]# /usr/local/apache/bin/apachectl configtest
Syntax error on line 224 of /usr/local/apache/conf/httpd.conf:
Cannot load /usr/local/apache/libexec/libphp4.so into server: /usr/local/apache/libexec/libphp4.so: cannot restore segment prot after reloc: Permission denied

이런 황당한 에러는... 아래와 같이 하면 해결됨.

[root@localhost libexec]# restorecon -R -v /usr/local/apache/libexec

또는

[root@localhost libexec]# chcon -t texrel_shlib_t /usr/local/apache/modules/libphp4.so

[이 게시물은 관리자님에 의해 2011-10-31 17:32:05 Linux에서 이동 됨]
|
댓글을 작성하시려면 로그인이 필요합니다.

팁게시판

6,077건

디자인과 관련된 유용한 정보를 공유하세요. 질문은 상단의 QA에서 해주시기 바랍니다.

+
제목 글쓴이 날짜 조회
08-07-06 조회 2,326
08-05-21 조회 3,485
08-05-13 조회 3,351
08-04-17 조회 3,717
08-02-19 조회 2,497
08-01-18 조회 2,702
08-01-10 조회 2,694
07-10-22 조회 2,427
07-10-09 조회 3,170
07-10-03 조회 2,411
07-07-06 조회 2,981
07-07-06 조회 3,340
07-07-06 조회 2,957
07-06-28 조회 2,509
07-06-05 조회 2,372
07-06-05 조회 2,920
07-05-30 조회 2,249
07-05-02 조회 2,650
07-04-15 조회 4,003
07-04-11 조회 2,553
07-04-05 조회 2,824
07-03-31 조회 2,062
07-03-31 조회 2,991
07-03-30 조회 2,678
07-03-24 조회 2,979