빅

Apache failed to start with the "No space left on device" error.

· 2012-05-03 (목) 15:12:07 · 812
아파치가 시작이 안됩니다.
syntax에러도 없습니다.

ipcs -a  했더니...쫙~~~~


ipcs -a > k

k를 열어 조금 편집하고난후
[root@test logs]# for file in $(cat k | awk '{print $2}'); do ipcrm -m $file; done



[root@test logs]# ipcs -a

------ Shared Memory Segments --------
key        shmid      owner      perms      bytes      nattch     status      

------ Semaphore Arrays --------
key        semid      owner      perms      nsems     

------ Message Queues --------
key        msqid      owner      perms      used-bytes   messages  



드디어 아파치가 실행되었습니다. 

root     28500     1  5 21:57 ?        00:00:00 /usr/local/httpd2/bin/httpd -k start
nobody   28501 28500  0 21:57 ?        00:00:00 /usr/local/httpd2/bin/httpd -k start
nobody   28502 28500  0 21:57 ?        00:00:00 /usr/local/httpd2/bin/httpd -k start
nobody   28503 28500  0 21:57 ?        00:00:00 /usr/local/httpd2/bin/httpd -k start
nobody   28504 28500  0 21:57 ?        00:00:00 /usr/local/httpd2/bin/httpd -k start
nobody   28505 28500  0 21:57 ?        00:00:00 /usr/local/httpd2/bin/httpd -k start
|
댓글을 작성하시려면 로그인이 필요합니다.

팁게시판

6,077건

디자인과 관련된 유용한 정보를 공유하세요. 질문은 상단의 QA에서 해주시기 바랍니다.

+
제목 글쓴이 날짜 조회
16-03-02 조회 846
16-01-19 조회 472
15-12-23 조회 635
15-12-08 조회 1,282
14-10-30 조회 2,868
14-06-06 조회 2,282
12-08-30 조회 1,484
12-08-20 조회 1,270
12-07-15 조회 2,686
12-07-13 조회 1,459
12-07-06 조회 1,452
12-06-27 조회 1,014
12-06-23 조회 1,126
12-05-03 조회 3,091
12-04-20 조회 2,039
12-03-29 조회 2,356
12-03-22 조회 2,696
12-03-22 조회 1,445
12-03-21 조회 1,278
12-03-11 조회 1,619
12-03-06 조회 1,890
12-02-22 조회 2,232
12-02-17 조회 1,210
12-02-17 조회 4,257
12-02-14 조회 3,876