크롬80버전 결제 이슈, 영카트5 주요패치 확인!

5.4버전과 이전버전과의 구분이 필요하지 않을까요? > 자유게시판

컨텐츠몰 10% 할인 기간연장!
그누보드5
영카트5
매뉴얼
Q & A
제작의뢰
컨텐츠몰
부가서비스
소모임
커뮤니티

자유게시판

컨텐츠몰 10% 특별할인 기간 연장 4월 30일까지

5.4버전과 이전버전과의 구분이 필요하지 않을까요? 정보

5.4버전과 이전버전과의 구분이 필요하지 않을까요?

본문

그누 스킨 보시면 최근 들어 5.4버전용이란 글이 몇몇 보입니다.

문제가 되는건 어찌되었던 보안상 최신버전을 사용하는게 맞는데

스킨은 적용 하고 싶고 마땅히 최신버전에 맞는건 없다보니

어쩔수 없이 이전버전의 스킨을 사용하면서

각종 오류 때문에 어려움을 겪는 분들이 많다는 겁니다.

뭔가 버전별 구분이 되던지? 아니면 최소한 사용자들에게 오류발생 가능성을 알려주는게

맞지 않을까 해서 몇 자 남겨 봅니다.

가입 9일째 작성한 게시물입니다.

추천3

댓글 2개

추천 드립니다. 제가 5.4 대로 업그레이드했다가 일부 에러가 나서 다시 5.3.3.3 으로 돌아왔습니다. 그리고눈 로그인이 갑자기 안된다는 수백명의 회원들의 빗발치는 원성을 감수해야 했습니다.
5.4와 5.3 은 비밀번호 암호화 방식이 다릅니다.
5.3 사용자가 5.4로 올라가면
wr_password2 라는 필드가 추가 생성되면서, 로그인하면 그곳에 기존 패스워드가
wr_password 에는 새로운 패스워드가 저장됩니다.
전체 180,011 |RSS
자유게시판 내용 검색

회원로그인

(주)에스아이알소프트 (06253) 서울특별시 강남구 도곡로1길 14, 6층 624호 (역삼동, 삼일프라자) 대표메일:admin@sir.kr
사업자등록번호:217-81-36347 대표:홍석명 통신판매업신고번호:2014-서울강남-02098호 개인정보보호책임자:이총

© SIRSOFT