크롬80버전 업데이트 영카트5 주요패치 확인! KCP/이니시스/LGU+ 결제 이슈 대응 패치입니다.

[그누보드5.4] 커뮤니티 테마 버전업 > 그누보드5 테마

그누보드5 테마

테마 다운로드시 좋아요 클릭과 감사의 코멘트를 남기시면 제작자에게 큰 힘이됩니다. ^^y

[그누보드5.4] 커뮤니티 테마 버전업 정보

[그누보드5.4] 커뮤니티 테마 버전업

첨부파일

첨부파일 community54.zip (803.8K) 476회 다운로드 2019-12-11 19:06:07
테스트한 버전5.4.1.2
호환 가능 버전5.4 이상

본문

1794657427_1558595823.3899.png

 

 

다운로드 후 압축파일을 열어 theme폴더에 넣어주세요.

관리자모드 환경설정 → 테마설정 → 커뮤니티를 선택하여 테마를 적용하면 됩니다.

 

 

- 테마미리보기 : http://theme.sir.kr/gnuboard5/demo/community2

- 이전 버전 미리보기 : http://theme.sir.kr/gnuboard5/demo/community

 

 

 

 

 

-------------------------------------------------

 

 

* 참고사항 *

- 메인의 '전체 게시판 최신글', '최신 댓글'은 관리자 설정에서 게시판 검색을 체크하셔야 표시됩니다.

- 사용한 웹폰트는 나눔고딕 입니다.

 

 

* 수정 *

- 갤러리 글쓰기 인풋버튼 수정, 모바일 모드 전환 2019-05-27 AM 09:48

- 5.4.1.2 버전에 호환되도록 수정됨 2019-12-11 PM 19:05

추천11

댓글 전체

5.4 테마가 나온다는건 짧은url 회원가입 / 마이페이지등의 개선은 없다고 봐야 되는건가요 ㅠㅠ

테마 제작하신다고 고생이 많으십니다.
이미 5.4 베이직 테마 싹다 커스텀 다 하는순간 이 테마가 나왔네요.ㅠㅠ
저 테마의 상단 배너 기능만 가져다 사용할 수 있을까요?
경고 : include_once (/home/내도메인/html/theme/mobile/mobile/head.php) : 스트림을 열지 못했습니다 : 4 행의 /home/내도메인/html/theme/mobile/index.php 에 해당 파일 또는 디렉토리가 없습니다 . 경고 : include_once () : 포함을 위해 '/home/내도메인/html/theme/mobile/mobile/head.php'를 여는 데 실패했습니다 (include_path = '. :: / opt / alt / php56 / usr / share / pear : / opt / 4 줄의 /home/내도메인/html/theme/mobile/index.php 에서 alt / php56 / usr / share / php ') 테마설치했는데 미리보기에 이런 경고가 주르륵 나와요 뭘 잘못한 걸까요 그누보드는 5.4.2 설치했습니다
전체 60 |RSS
그누보드5 테마 내용 검색

회원로그인

(주)에스아이알소프트 (06253) 서울특별시 강남구 도곡로1길 14, 6층 624호 (역삼동, 삼일프라자) 대표메일:admin@sir.kr
사업자등록번호:217-81-36347 대표:홍석명 통신판매업신고번호:2014-서울강남-02098호 개인정보보호책임자:이총

© SIRSOFT