답변 2개
채택된 답변
+20 포인트
짱구짱아아빠
2019-08-28 (수) 13:20:01
저도 비슷한 상황이 있었어요..
게시글 작성시 wr_id 값이 0 으로 입력되기도 했었구요..
DB 이전하면서 덤프된 테이블의 인덱스 부분에서 (테이블의 AUTO_INCREMENT ) 오류가 발생했었습니다.
PRIMARY KEY, AUTO_INCREMENT 를 다시 지정해주니 해결되었었습니다.
2019-08-27 (화) 17:25:08
해당 파일이 정상적으로 업로드 되어 있나 확인 해 보세요.
특별히 그부분만 문제가 생긴다면 db 와 업데이트 되면서 문제가 발생 되는것 같으니 adm 폴더의 파일을 다시 업로드 해보시길.....
질문 내용이 정확히 설명되어 지지 않아서 답변자들의 정확한 답변이 달리기 어려울듯 합니다.
답변을 작성하려면 로그인이 필요합니다.