크롬80버전 결제 이슈, 영카트5 주요패치 확인!

그누보드5 다국어 빌더 사용

그누보드5
영카트5
매뉴얼
Q & A
제작의뢰
컨텐츠몰
부가서비스
소모임
커뮤니티
그누보드5 다국어 빌더 사용

QA

사수가 없어도 할 수 있다! 초보자를 위한 그누보드 FAQ

그누보드5 다국어 빌더 사용

본문

안녕하세요. 극초보가 사수없이 혼자 일해야해서 여러가지 독학하는 중이라 질문이 잦네요..ㅠㅠ

 

다국어 빌더를 사용해보려고 하는데,

https://sir.kr/g5_builder/3884 굿빌더

https://sir.kr/g5_builder/3908 gym빌더

이렇게 고마우신 분들의 빌더를 사용하려고 합니다. 

 

두개 다 설치하면 오류가 나는게 아무래도 제 문제인 거 같아서요.

 

1. ftp에 그대로 올린다.

2. 내 사이트에 들어간 후 설치하기를 누른다. 

3. 동의하기를 누른다. (gym빌더는 data폴더를 만들어서 권한을 바꿔주고, 굿빌더는 별다른 말이 없어 바꿔주지 않았습니다.)

4. 각각의 입력란에 제가 사용하는 사이트에 있는 정보들을 입력했습니다.833465004_1594629530.1968.png 5. 이렇게 하니 설치가 완료되었다고 뜹니다.

 

그런데, 굿빌더 기준으로 밑에 경고문이 뜹니다.

Warning: call_user_func() expects parameter 1 to be a valid callback, first array member is not a valid class name or object in /host/home5/계정/html/lib/Hook/hook.extends.class.php on line 24

(밑은 gym 빌더 기준 입니다)

Warning: Use of undefined constant G5_THEME_LANG_PATH - assumed 'G5_THEME_LANG_PATH' (this will throw an Error in a future version of PHP) in /host/home5/계정/html/common.php on line 695

 

 

제가 어떤 부분에서 설치를 잘못한건가요? ㅠㅡㅠ,, 도움 부탁드립니다 선생님들!

 

이 글을 내 페이스북 계정으로 보내기 이 글을 내 트위터 계정으로 보내기

이 질문에 댓글 쓰기 :

답변 2

채택됨

sinbi님의 답변

사용하시는 php 버전이 안 맞는 듯 싶네요.

주소복사
채택됨
답변의 댓글
카멜리아님의 댓글
안녕하세요 신비님! 먼저 답변 너무 감사합니다. gym빌더의 경우, 설치과정에 제가 단순한 실수를 했었고 굿빌더는 신비님의 말씀대로 버전이 맞지 않더라구요.. 답변 진심으로 감사합니다.

들레아빠님의 답변

config.php(29~61line..)

define('G5_DOMAIN', '');

to define('G5_DOMAIN', 'http://www.domain.com');

"http://domain.com" : 사용중인 도메인을 넣으세요.

주소복사
답변의 댓글
답변을 작성하시기 전에 로그인 해주세요.
전체 90,167 | RSS
고마운 분의 도움으로 질문을 해결하셨다면, 채택을 눌러서 감사의 마음을 전하세요.
어떻게 질문해야 할지 모른다면 질문하는 방법을 읽어 보신후 질문해 보세요.
QA 내용 검색

회원로그인

(주)에스아이알소프트 (06212) 서울시 강남구 역삼동 707-34 한신인터밸리24 서관 1404호 대표메일:admin@sir.kr
사업자등록번호:217-81-36347 대표:홍석명 통신판매업신고번호:2014-서울강남-02098호 개인정보보호책임자:이총

© SIRSOFT