슬라이드 익스에 적용하려 버전 낮춰 적용했는데요.

슬라이드 익스에 적용하려 버전 낮춰 적용했는데요.

QA

슬라이드 익스에 적용하려 버전 낮춰 적용했는데요.

본문

<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.5.2/jquery.min.js"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/Swiper/4.5.1/js/swiper.js"></script>

 

이렇게 바꾸고서 익스에서 잘되었었는데..갑자기 

이런 오류가 나면서 슬라이드가 적용이 안되고 전체적으로 홈페이지도 깨져버리네요ㅠㅠ

The Current Version of jQuery:1,5,2
Please update your jQuery Version to min. 1.7 in Case you wish to use the Revolution Slider Plugin

 

 

<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.5.2/jquery.min.js"></script>

이 소스를 수정해야할까요?

알려주시면 정말 감사하겠습니다.

 

아직도 접속통계보면 익스11로 들어오는 게 20%나 있어서ㅠㅠ수정이 되어야하는데 도와주세요

ㅠㅠ

 

이 질문에 댓글 쓰기 :

답변 2

슬라이드를 사용하기에, jquery  버전이 낮다고 나오네용

jquery cdn 검색하셔서 상위버전으로 바꿔보세요~

답변감사합니다.  <script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script> 상위버전으로 변경해주고
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 이렇게 메타소스 변경해주니 잘되네요^^
다행이에요~ 이렇게 메타소스 입력해둘 경우 익스이면 엣지버전으로 보여지게 되는거 맞나요? 엣
지가 설치가 안되어있어도 그런걸까요?
 <meta http-equiv="X-UA-Compatible" content="IE=11,chrome=1"> 이렇게 해도 잘되는데 이게 나을까요?

음 엣지 버전으로 보여준다기보다 조금 개념이 다른데
https://webisfree.com/2016-03-23/meta-%ED%83%9C%EA%B7%B8-http-equiv-%EC%84%A4%EC%A0%95%EB%B0%A9%EB%B2%95%EA%B3%BC-%EC%B0%A8%EC%9D%B4%EC%A0%90
여기 참고해보세요 :)

답변을 작성하시기 전에 로그인 해주세요.
전체 41
QA 내용 검색

회원로그인

(주)에스아이알소프트 / 대표:홍석명 / (06211) 서울특별시 강남구 역삼동 707-34 한신인터밸리24 서관 1404호 / E-Mail: admin@sir.kr
사업자등록번호: 217-81-36347 / 통신판매업신고번호:2014-서울강남-02098호 / 개인정보보호책임자:김민섭(minsup@sir.kr)
© SIR SOFT