아래 서버환경에서 그누보드5.4 버전 이상없나요?

아래 서버환경에서 그누보드5.4 버전 이상없나요?

QA

아래 서버환경에서 그누보드5.4 버전 이상없나요?

본문

서버이전했는데 여러 문제가 발생해서 서버문제인지 궁금합니다.

 

데이터베이스 서버

  • 서버: Localhost via UNIX socket
  • 서버 타입: MySQL
  • 서버 연결: SSL is not being used 
  • 서버 버전: 8.0.26 - MySQL Community Server - GPL
  • 제품 버전: 10
  • 사용자: root@localhost
  • 서버 문자셋: UTF-8 Unicode (utf8mb4

웹 서버

  • Apache/2.4.6 (CentOS) PHP/7.2.34
  • 데이터베이스 클라이언트 버전: libmysql - mysqlnd 5.0.12-dev - 20150407 - $Id: 3591daad22de08524295e1bd073aceeff11e6579 $
  • PHP 확장: mysqli  curl
  • PHP 버전: 7.2.34

 

이 질문에 댓글 쓰기 :

답변 3

php 나 mysql 버전의 문제는 아닌 것 같습니다.

오류를 구체적으로 알려줘야 도움을 드릴 수 있습니다.

어떤문제가 생겼는지 오류 로그 보여주세요

에러 코드라도 올려주셔야 답변이 가능할텐데...

참고로, PHP5.X 에서 PHP7.X로 간 가면 엄청난 수의 에러가 나올테고,

이건, 초보자가 질게에서 어케 할 수준이 아니라서 의뢰로 해결하셔야 핥 것 같고,

 

현재 환경과 유사 환경에서 이전하신 거면,

퍼미션이나 MySQL 버전 이슈 같은 거 체크해보셔야 할 듯 합니다.

 

답변을 작성하시기 전에 로그인 해주세요.
전체 48,982
QA 내용 검색

회원로그인

(주)에스아이알소프트 / 대표:홍석명 / (06211) 서울특별시 강남구 역삼동 707-34 한신인터밸리24 서관 1404호 / E-Mail: admin@sir.kr
사업자등록번호: 217-81-36347 / 통신판매업신고번호:2014-서울강남-02098호 / 개인정보보호책임자:김민섭(minsup@sir.kr)
© SIR SOFT