영카트5.4.15.1 ->아미나 1.8.49 오류

영카트5.4.15.1 ->아미나 1.8.49 오류

QA

영카트5.4.15.1 ->아미나 1.8.49 오류

본문

※ 아미나빌더의 기본 베이스는 G5.3.3.3 / YC5.3.3.3.1 버전에서만 사용이 가능합니다.

 

- 그누보드5 5.3.3.3 다운로드 : https://sir.kr/g5_pds/4788
- 영카트 5.3.3.3.1 다운로드 : https://sir.kr/yc5_pds/2465 

 

※ KG 이니시스 카카오페이 간편결제와 NHN KCP 네이버페이 간편결제 부분은 보류를 해야 할 듯 하네요. 대강 봤는데, 테스트 문제도 있지만, 수정해야 할 곳이나 새로 반영해야 될 곳이 많아서 패치 후 문제 생길 경우 제가 감당을 못할 내용이네요...ㅠㅠ

 

그래서 네이버페이의 경우 기존 방식대로 별도로 사용하셔야 할 듯... sir에서 5.3 이하는 기존 방식대로 사용을 이야기하니...

 

■ 1.8.49 버전 패치 내역

 

1. G5/YC5.4.15.1 버전 패치 까지 반영

 

2. 토스페이먼츠 현금영수증 URL 수정 등 기존 패치에서 빠진 부분 추가

 

php버전이 7.2 라

5.4.15.1 버전을 사용해야하는상황인데 저렇게 패치까지된다했는데오류가뜹니다... 

 

오류내용 : 

Fatal error: Uncaught Error: Call to undefined function add_event() in /host/home4/디렉토리명/html/extend/debugbar.extend.php:4 Stack trace: #0 /host/home4/디렉토리명/html/common.php(760): include_once() #1 /host/home4/디렉토리명/html/_common.php(2): include_once('/host/home4/che...') #2 /host/home4/디렉토리명/html/index.php(2): include_once('/host/home4/che...') #3 {main} thrown in /host/home4/디렉토리명/html/extend/debugbar.extend.php on line 4
 

인데... 혹시 해결방법 아시는 고수님계실까요?

이 질문에 댓글 쓰기 :

답변 2

영카트 5.4.15.1 사용중이신데 아미나 1.8.49 빌더 설치를하신건가요?

현재 아미나 빌더의 버전이 영카트 5.4.15.1버전 내용까지 반영을했다는것이지 영카트 5.4.15.1를 설치하고 아미나를 설치하시면 안돼요
아미나에서 말하는 영카트5.3.3.3.1버전 설치후 아미나 1.8.49빌더를 설치하면 "영카트5.4.15.1버전 업데이트 내용까지 빌더에서 포함"하고 있다는 뜻입니다

그럴리가요 그누보드는 php7.2 설치를 권장하기 때문에 해당버전에서 정상적으로 설치되어야 정상입니다
https://sir.kr/manual/yc5/67
설치시 오류뜨는부분을 캡쳐해서 다시 질문남겨보세요

5.3과 5.4는 호환되지 않으므로 빌더선택시 잘 고려해야 하셔요.

답변을 작성하시기 전에 로그인 해주세요.
전체 14,448
QA 내용 검색

회원로그인

(주)에스아이알소프트 / 대표:홍석명 / (06211) 서울특별시 강남구 역삼동 707-34 한신인터밸리24 서관 1404호 / E-Mail: admin@sir.kr
사업자등록번호: 217-81-36347 / 통신판매업신고번호:2014-서울강남-02098호 / 개인정보보호책임자:김민섭(minsup@sir.kr)
© SIR SOFT