영카드 호스팅

크롬80버전 업데이트 영카트5 주요패치 확인! KCP/이니시스/LGU+ 결제 이슈 대응 패치입니다.
영카드 호스팅

QA

SIR 제작의뢰 - 견적무료/익명보정/호스팅, DB 이전/단기개발. 이젠 ' 의뢰인'이 원하는 '제작자'에게만 연락처를 알릴 수 있습니다.

영카드 호스팅

답변 3
  • 공유하기

본문

카페24에서 호스팅을 하려고 하는데요.

서버환경 PHP 7.3 / mariadb-10.0.x / UTF-8 / HTTP2.0 / Apache2 / InnoDB 지원 괜찮을까요?

안전하게 PHP 5.5 / Mysql 5.x / UTF-8로 해야할 까요?

이 질문에 댓글 쓰기 :

답변 3

작은별님의 답변

원본 기준으로 7.3에서도 정상적으로 설치됩니다.

신규 설치라면 5.5보다는 7.x 버전이 낫습니다.

사용자 스킨이나 플러그인을 사용하실 거면 호환성 문제로 7.0으로 하시는 것도 괜찮고요.

무난하게 하시려면 7.0 추천합니다.

주소복사
채택됨
답변의 댓글

플라이님의 답변

해당 어떤 서버환경도 무난하게 가능합니다만

 

저는 5.x대 쓰긴하는데 최신버전으로 하시는게 신규환경에서는 좋을듯 합니다.

주소복사
답변의 댓글

그누위즈님의 답변

7.x 대 버전이 속도가 빠르니 최신버전을 사용하는게 가장 좋습니다.

주소복사
답변의 댓글
답변을 작성하시기 전에 로그인 해주세요.
고마운 분의 도움으로 질문을 해결하셨다면, 채택을 눌러서 감사의 마음을 전하세요.
어떻게 질문해야 할지 모른다면 질문하는 방법을 읽어 보신후 질문해 보세요.
QA 내용 검색
전체 2
© SIRSOFT