채택완료

db테이블 리미테이션 생성 에러

2018-01-05 (금) 16:48:07 2,126

981030514_1515138309.5975.png

분명히 테이블 생성할때 리미테이션 값을 설정하지 않음에도 불구하고,  위와 같이 0, 30으로

설정되어 테이블 생성이 오류처리 되더군요. 

그러다가 md5 함수 32자리 값이라서  변경 하니깐,  사용이 가능하구요..

참 이상하네요...???

981030514_1515138343.8484.png

|

답변 1개 / 댓글 1개

채택된 답변
+20 포인트

limit는 테이블 생성과는 관계가 없습니다.

출력에서 몇개를 보여줄지 결정하는 것입니다.

다른 원인으로 오류가 났을 것으로 생각됩니다.

답변에 대한 댓글 1개

2018-01-05 (금) 17:14:14
글세요,,,,,,,주소값이랑 ip를 50으로 설정하고, 아무리 해도 안되다가, 30으로 바꾸니깐 바로 테이블이 생기더라구요,,,,...

답변을 작성하려면 로그인이 필요합니다.