인기 검색어 데이터에 잡다한 글들이 많아서 데이터베이스 테이블에 있는 자료를 모두 삭제했는데
select count(*) as cnt from g4_popular a where (1) order by pp_id desc
1146 : Table 'masta119.g4_popular' doesn't exist
error file : /html/gblog/adm/popular_list.php
이런 에러가 나오네요.
그래서 테이블을 삭제하고 다시 테이블을 만들어는데도 똑같이 저런 메시지가 뜨는데
원인이 무엇일까요??
|
답변 1개 / 댓글 1개
채택된 답변
+20 포인트
2019-08-06 (화) 23:00:02
에러메시지 자체는 테이블이 존재 하지 않는다는 뜻입니다.
다시 만들었다고 하시는데 제대로 만들어졌는지 확인하셔야 할 것 같네요
답변에 대한 댓글 1개
답변을 작성하려면 로그인이 필요합니다.