
기존 php 버전이 5.2.17 이라서 신규 호스팅을 5.2 로 해도 5.5 로 해도 이런 오류가 나는데
원인이 먼가요?
|
답변 1개
채택된 답변
+20 포인트
2021-04-13 (화) 11:53:53
현재 DB가 utf8mb4를 지원하지 않는 듯합니다.
dump file을 열어서
charset을 utf8로 바꾸고, collate부분을 삭제하세요.
답변을 작성하려면 로그인이 필요합니다.