
설치시에 위와 같은 오류가 발생해서 문의 드립니다.
윈도우7 사용하는 노트북에 테스트용으로 설치 진행하려고 하구요.
현재 수정한 내용은
C:\APM_Setup\Server\PHP5\php.ini-dist 파일에서
extension=php_soap.dll
extension=php_openssl.dll
위에 두개 앞에 주석 없앴구요.
Apache 서비스 재식작 하고, 안되서 노트북 재부팅도 했습니다.
그리고 안되서,
C:\APM_Setup\Server\PHP5\ext 밑에 있는 php_openssl.dll 파일과 php_soal.dll 파일 두개를
상위 디렉토리인 C:\APM_Setup\Server\PHP5 에 복사했습니다.
그리고, Apache 서비스 재시작...
해볼수 있는건 다 해본거 같은데, 혹시 잘못된 부분이 있는 건가요?
curl
| cURL support | enabled |
| cURL Information | libcurl/7.19.6 OpenSSL/0.9.8k zlib/1.2.3 |
soap
| Soap Client | enabled |
| Soap Server | enabled |
soap는 정상적으로 보여지는데, openssl을 찾아보니 따로 나오지는 않고, curl 거기에 openssl 되어 있는게 보여지네요 ..
|
답변 3개 / 댓글 3개
채택된 답변
+20 포인트
2014-09-25 (목) 01:23:04
apm사용하신것면요
서버환경설정 메뉴로 가신 후 PHP 확장 탭에서 openssl에 체크 하시면 되요.
apm 실행하면 우측 하단에 apm 아이콘 있고 우클릭하면 풀다운 메뉴 나오는 것은 아시죠..
답변에 대한 댓글 2개
2014-09-25 (목) 02:03:56
2014-09-25 (목) 06:34:27
답변에 대한 댓글 1개
2014-09-25 (목) 11:42:54
무슨말인지 잘 몰라서 따라하다가 그냥 오류 발생해서 아예 아파치가 재시작이 안되네요 ;;
그냥 apm재설치 하고 처리했습니다.
감사합니다.
그냥 apm재설치 하고 처리했습니다.
감사합니다.
2014-09-25 (목) 06:26:46
APM아이콘은 바탕화면의 APMSETUP Monitor를 실행시키면 나오는 아이콘 갔습니다.
답변을 작성하려면 로그인이 필요합니다.
컴퓨터관리 > 서비스에서 apache는 재시작 합니다.
openssl을 어디서 체크해야 하나요?