centos7 apache서버에 그누보드 설치후 로그인을 할경우 로그인이 되지 않고 index화면으로 넘어가기만 합니다.
pw가 틀릴경우 틀리다는 alert창이 나오기때문에 pw오류는 아닌것으로 보이며
권한은 755, 707,777으로 변경도 해보고 root:root, apache:apache, forge:forge도 해보았으나 해결이 되지 않았습니다...원인을 알 수 있을까요?
|
답변 3개 / 댓글 5개
이슈DEV
2023-03-14 (화) 13:51:07
config.php 파일에서 세션 도메인입력하셧는지 도 체크해보세요
답변에 대한 댓글 1개
session폴더 자체를 서버단에서 지웠다가 session폴더만 다시 재생성해보세요.
아니면 document_root 의 위치가 틀렸을 수도 있습니다.
답변에 대한 댓글 3개
2023-03-14 (화) 12:31:21
로그인후에 인덱스로 넘어가는건 잘 넘어간다면 로그인은 잘 되는건데 세션이 제대로 생성이 안되는듯 하니
세션 생성되어지는 data 폴더안에 session 폴더의 권한을 체크해 보셔야 할듯 합니다.
혹시 모르니 용량도 체크해 보세요
답변에 대한 댓글 1개
2023-03-14 (화) 12:39:12
session폴더 권한도 체크해보았지만 증상은 변함이 없습니다....
용량은 충분히 남아있습니다!
용량은 충분히 남아있습니다!
답변을 작성하려면 로그인이 필요합니다.