채택완료

사이트를 옮긴 후에 글쓰기에서 오류가 2개가 나옵니다.

2014-12-26 (금) 15:57:35 2,772

사이트를 옮긴 후에 글쓰기에서 오류가 2개가 나옵니다.

ez_sns_utf8에서 아래 문제가 발생하길래, 스킨이 오래되어서 그런가 싶어서 sns_pos를 다운 받아서 올려 보니 똑같은 문제가 발생합니다. 

글을 써서 처음 올리는데 이 메세지가 나옵니다. 어떤 때는 확인을 눌러도 또 똑같은 창이 한번 더 나옵니다.

1. 너무 빠른 시간내에 게시물을 연속해서 올릴 수 없습니다

f806376b09a9d741e80648e47e731bb4_1419577036_5099.png

2. 글쓰기에는 $wr_id 값을 사용하지 않습니다


f806376b09a9d741e80648e47e731bb4_1419577036_5606.png
 

스킨 2개에서 또같은 문제가 발생하는 걸 보니, write.skin.php의 문제는 아닌거 같아서 질문 올립니다. 


|

답변 2개 / 댓글 2개

채택된 답변
+20 포인트
2014-12-26 (금) 16:00:43

1. 너무 빠른 시간내에 게시물을 연속해서 올릴 수 없습니다​

이건 관리자 화면의 " 기본환경설정 > 게시판 기본 설정 > 글쓰기 간격 " 의 입력칸 부분에

0이나 1로 입력하시면 저 메세지 보기를 피할수 있습니다.

2번은 자바스크립트 오류가 발생한 경우입니다..

답변에 대한 댓글 2개

어떻게 해결하나요?
오류가 무엇이냐에 따라 다르겠죠? -0-;
익스 9이상이거나 크롬등 다른 브라우저라면 F12 눌러서 개발자도구를 띄우시고 해당페이지로 들어가보세요.
자바스크립트 오류가 있으면 console창에 에러문구가 출력될겁니다. 그걸 기준으로 찾아서 수정해주셔야겠죠..

답변을 작성하려면 로그인이 필요합니다.