답변 4개 / 댓글 3개
윈도우에 apm깔고 로컬에서 작업하시는건 아니시죠? 메일서버를 따로 구축하지 않으셨으면 윈도우에서는 메일이 발송되지 않습니다.
아니라면 환경설정 > 기본환경설정에 메일발송 사용에 체크되있는지 확인하시고,
환경설정 > 메일테스트 이걸로 잘 보내지는 확인해보시고요.
답변에 대한 댓글 1개
아.. 에러때문에 smtp설정을 패스할 수 있게 했었던거군요..
그나저나 다른유저가 스팸발송했다고 다른 사용자들까지 못쓰게 메일서버를 내리다니.. 패기쩔.. ㅎㅎㅎ;
답변에 대한 댓글 1개
살려달라고 문의글을 남기긴 했는데 어떻게 될지 걱정입니다. ㅋ
네 호스팅 사용자중 어떤분이 대량 스팸메일을 발송해서 메일서버 과부하 걸리는바람에
내렸다고 하더라구요 ㅎㅎㅎ
그리고 config.php 파일때문에 아래 오류를 뿜어내서요.
Warning: fsockopen(): unable to connect to 127.0.0.1:25 (Connection refused)
http://textview.net/xe/blog/466
여기보고 바로 해결했습니다. ㅎㅎ
호스팅 서비스업체 문제와 config파일 문제였습니다.
타 서비스업체에 올려서 테스트해보고 해결했습니다. ^^
답변에 대한 댓글 1개
config문제는 어떤거였나요?
답변을 작성하려면 로그인이 필요합니다.
메일사용 체크 확인되었고 테스트도 몇번 해보았습니다. ㅎㅎ
그런데.... 안되네요 ㅠㅠ ㅎㅎ