미채택 완료

php7 업데이트 후 HTTP 500오류

2015-10-24 (토) 10:42:31 6,556

05b96527377888e6e7acbf8f0bd90af2_1445650607_1537.png
 

안녕하세요, 아는게 없어서 항상 도움만 받고 있습니다 ㅠ.ㅠ

VPS : CentOS 6 + Nginx 1.9.5 + PHP7 RC1.0 + MariaDB 5.5 조합으로 사용하고 있습니다.

문제는 오늘 오전 PHP를 5버전에서 7버전으로 업데이트를 하면서 발생했습니다.

내부적으로 사용하는거라 도메인은 연결되지 않고 ip주소로 사용하고 있습니다.

다른 워드프레스나 연습용으로 개발한 게시판들은 잘 작동 하고 있습니다. 심지어 phpmyadmin 또한 문제 없이 작동이 됩니다 -_-a

그누보드만 index.php에 접근하니 HTTP500 오류가 발생합니다.

"그누보드경로/install"으로 접속하면 이미 설치가 잘되었다고 나옵니다. 

어떤 부분을 수정해야 할까요? ㅠ.ㅠ

|

답변 2개

죄송한데
nginx1.9.5 + php7 연동방법좀 알수있을가요?
새내기다보니 찾아보고 다해봐도 안되서요..

아파치랑은 연결이되는데

엔진엑스랑은 방법이다르다보니 난관을 겪게됬습니다 ㅜ
2015-10-24 (토) 10:49:00

자문자답 입니다 -_-a

그누보드 5.1.1 버전이었습니다.

최신버전을 설치 후 PHP를 다시실행하니 잘됩니다.

혹시 저 같은 실수를 하시는 분들 참고 바랍니다;;;;;;;;;;;;

답변을 작성하려면 로그인이 필요합니다.