[베타버전] 영카트 5.4.0.1 > 영카트5 다운로드

영카트5 다운로드

SIR은 영카트를 만들 뿐 프로그램의 설치, 운영방법, 설정문제에 관한 도움을 드리지는 않습니다.

[베타버전] 영카트 5.4.0.1 정보

[베타버전] 영카트 5.4.0.1

첨부파일

첨부파일 youngcart5.4.0.1.tar.gz (9.9M) 408회 다운로드 2019-09-03 17:04:10
첨부파일 youngcart5.4.0.1.patch.tar.gz (517.1K) 31회 다운로드 2019-09-03 17:04:10

본문

*** 
1. Beta 버전은 코드 변경 내용을 안내해 드리지 않습니다.
2. 정식버전 출시전에는 실제 운영하는 용도로는 사용을 권해 드리지 않습니다.
3. 패치 파일은 5.4.0 버전에만 해당 됩니다. 기존에 5.3 버전을 쓰시는 분들은 해당 되지 않으니, 5.3 이하버전에는 적용하면 안됩니다.
4. 정식버전이 나오게 되면 5.3 이하버전에서 5.4 정식버전으로 패치하는 방법에 대해 안내하겠습니다.
***



** 수정내역 **

5.4.0.1 버전에서 발견된 문제점을 수정했습니다.
5.3.3.1 버전까지 보안패치를 적용했습니다.


KVE-2019-1144 XSS 취약점 수정 ( KISA 에서 알려주셨습니다. )
KVE-2019-1142 LFI & Command Injection 취약점 수정 ( KISA 에서 알려주셨습니다. )
KVE-2019-1145 XSS, CSRF를 이용한 원격코드 취약점 수정 ( KISA 에서 알려주셨습니다. )
KVE-0994,0995,1014 취약점 수정 ( KISA 에서 알려주셨습니다. )
KVE-2019-1045 그누보드 XSS, RCE 취약점 수정 ( KISA 에서 알려주셨습니다. )
KVE-2019-1045 영카트 XSS 취약점 수정 ( KISA 에서 알려주셨습니다. )
KVE-2019-0991 영카트Purchase Bypass ( KISA 에서 알려주셨습니다. )
KVE-2019-1024 RCE 취약점 수정 ( KISA 에서 알려주셨습니다. )
[KVE-2019-0688,0689,0691,0694,0708,0709,0750,0762,0791,0802,0846] 그누보드,영카트 다중 취약점 수정 ( KISA 제보 )
KVE-2019-0829 영카트 XSS 취약점 수정 ( KISA 에서 알려주셨습니다. )
KVE-2019-0828 그누보드 XSS 취약점 수정 ( KISA 에서 알려주셨습니다. )
KVE-2019-0724 영카트 다중 취약점 수정 ( KISA 에서 알려주셨습니다. )
취약점 수정 Some security vulnerabilities #43
KVE-2019-0789, 0821, 0860 취약점 수정 ( KISA 에서 알려주셨습니다. )


공개형 git 에는 브랜치 54 로 업로드 되어 있습니다.

https://github.com/gnuboard/youngcart5/tree/54


==== 9월 26일 추가 ====
이 버전에는 버그가 있습니다. 비회원 주문조회를 못하는 버그가 있습니다. ( 9월 26일날 발견됨 )
아래 URL을 보고 코드를 수정해 주세요.

https://github.com/gnuboard/youngcart5/commit/2f1fbc368ff432dee2f8a06c9b453313d888880c

해당 버그를 수정한 상위버전은 조만간 준비하여 업로드 하겠습니다.

댓글 전체

전체 165 |RSS
영카트5 다운로드 내용 검색

회원로그인

(주)에스아이알소프트 (06253) 서울특별시 강남구 도곡로1길 14, 6층 624호 (역삼동, 삼일프라자) 대표메일:admin@sir.kr
사업자등록번호:217-81-36347 대표:홍석명 통신판매업신고번호:2014-서울강남-02098호 개인정보보호책임자:이총

© SIRSOFT