4.0b20 에서 이런 sql 오류가 발생하네요..
관리자모드 > 환경설정 > 기본환경설정 페이지에 들어가면,
ALTER TABLE `g4s_config` ADD `cf_kcpcert_use` ENUM('','test','service') NOT NULL DEFAULT 'none' AFTER `cf_memo_send_point`
1067 : Invalid default value for 'cf_kcpcert_use'
error file : /adm/config_form.php
이런 오류가 발생합니다.
ALTER TABLE `g4s_config` ADD `cf_kcpcert_use` ENUM('','test','service') NOT NULL DEFAULT 'none' AFTER `cf_memo_send_point`
1067 : Invalid default value for 'cf_kcpcert_use'
error file : /adm/config_form.php
이런 오류가 발생합니다.
|
댓글을 작성하시려면 로그인이 필요합니다.
댓글 2개
ADD `cf_kcpcert_use` ENUM('','test','service') NOT NULL DEFAULT 'none' AFTER `cf_memo_send_point` ", TRUE);
를
ADD `cf_kcpcert_use` ENUM('','test','service') NOT NULL DEFAULT '' AFTER `cf_memo_send_point` ", TRUE);
로 수정해 보십시오.
불편 드려 죄송합니다.