마

4.0b20 에서 이런 sql 오류가 발생하네요..

· 2013-04-29 (월) 17:26:18 · 807 · 2
관리자모드 > 환경설정 > 기본환경설정 페이지에 들어가면,

ALTER TABLE `g4s_config` ADD `cf_kcpcert_use` ENUM('','test','service') NOT NULL DEFAULT 'none' AFTER `cf_memo_send_point`

1067 : Invalid default value for 'cf_kcpcert_use'

error file : /adm/config_form.php


이런 오류가 발생합니다.
|

댓글 2개

adm/config_form.php 의

ADD `cf_kcpcert_use` ENUM('','test','service') NOT NULL DEFAULT 'none' AFTER `cf_memo_send_point` ", TRUE);

를

ADD `cf_kcpcert_use` ENUM('','test','service') NOT NULL DEFAULT '' AFTER `cf_memo_send_point` ", TRUE);

로 수정해 보십시오.

불편 드려 죄송합니다.
40행이네요. 감사합니다.
댓글을 작성하시려면 로그인이 필요합니다.

버그신고

4,191건

  문의게시판을 이용해 주세요 :) https://sir.kr/co_qa  

+
분류 제목 글쓴이 날짜
13-04-30
13-04-30
13-04-30
13-04-29
13-04-29
13-04-29
13-04-27
13-04-27
13-04-27
13-04-26
13-04-26
13-04-25
13-04-24
13-04-24
13-04-23
13-04-23
13-04-23
13-04-22
13-04-21
13-04-19