H

하... 복구하느냐 새로 설치하느냐... ㅠㅠ

· 2020-07-19 (일) 15:31:07 · 1376 · 3

대형사고 쳤네요 ㅠㅠ

 

2020-07-19 15:23:40 17d8 InnoDB: Warning: Using innodb_additional_mem_pool_size is DEPRECATED. This option may be removed in future releases, together with the option innodb_use_sys_malloc and with the InnoDB's internal memory allocator.
2020-07-19 15:23:40 6104 [Note] InnoDB: innodb_empty_free_list_algorithm has been changed to legacy because of small buffer pool size. In order to use backoff, increase buffer pool at least up to 20MB.

2020-07-19 15:23:40 6104 [Note] InnoDB: Using mutexes to ref count buffer pool pages
2020-07-19 15:23:40 6104 [Note] InnoDB: The InnoDB memory heap is disabled
2020-07-19 15:23:40 6104 [Note] InnoDB: Mutexes and rw_locks use Windows interlocked functions
2020-07-19 15:23:40 6104 [Note] InnoDB: _mm_lfence() and _mm_sfence() are used for memory barrier
2020-07-19 15:23:40 6104 [Note] InnoDB: Compressed tables use zlib 1.2.3
2020-07-19 15:23:40 6104 [Note] InnoDB: Using generic crc32 instructions
2020-07-19 15:23:40 6104 [Note] InnoDB: Initializing buffer pool, size = 16.0M
2020-07-19 15:23:40 6104 [Note] InnoDB: Completed initialization of buffer pool
2020-07-19 15:23:40 6104 [Note] InnoDB: Highest supported file format is Barracuda.
InnoDB: No valid checkpoint found.
InnoDB: A downgrade from MariaDB 10.2.2 or later is not supported.
InnoDB: If this error appears when you are creating an InnoDB database,
InnoDB: the problem may be that during an earlier attempt you managed
InnoDB: to create the InnoDB data files, but log file creation failed.
InnoDB: If that is the case, please refer to
InnoDB: http://dev.mysql.com/doc/refman/5.6/en/error-creating-innodb.html
2020-07-19 15:23:40 6104 [ERROR] Plugin 'InnoDB' init function returned error.
2020-07-19 15:23:40 6104 [ERROR] Plugin 'InnoDB' registration as a STORAGE ENGINE failed.
2020-07-19 15:23:40 6104 [Note] Plugin 'FEEDBACK' is disabled.
2020-07-19 15:23:40 6104 [ERROR] Unknown/unsupported storage engine: InnoDB
2020-07-19 15:23:40 6104 [ERROR] Aborting

|

댓글 3개

InnoDB가 안되는건가요.. 기존대로 다시 돌리면 되지 않을까요?
Isam은 옮기면 되는데.. Innodb는 아닌가봐요. 구글링해서 어케 어케 복구했어요. 개발디비라 백업이 없었거든요. 앞으론 개발디비도 백업해야겠어요. 흠냐...
2020-07-19 (일) 23:44:16
그래도..복구가 가능하다면 복구에 한표 ㅠㅜ
댓글을 작성하시려면 로그인이 필요합니다.

자유게시판

203,057건
+
제목 글쓴이 날짜 조회
20-07-19 조회 1,377
20-07-19 조회 1,145
20-07-19 조회 1,388
20-07-19 조회 1,468
20-07-19 조회 1,196
20-07-19 조회 1,363
20-07-19 조회 1,874
20-07-19 조회 1,404
20-07-19 조회 1,005
20-07-19 조회 1,301
20-07-19 조회 1,511
20-07-19 조회 1,154
20-07-18 조회 4,462
20-07-18 조회 1,377
20-07-18 조회 1,732
20-07-18 조회 1,414
20-07-18 조회 1,409
20-07-17 조회 1,367
20-07-17 조회 1,409
20-07-17 조회 1,563