낭

리눅스 서버가 DB접속에러 라고 나면 -_-

· 2008-01-31 (목) 14:14:55 · 2124 · 5

혹시 사람들이 너무많이 들어와서 폭주해서 그런것일까요 -_-
아니면 뭔가 DB를 건드는 프로그램을 써서 DB가 다운된 것일까요? -_-

요즘들어서 자주 DB접속 에러가 나네요 ㅜㅠ

|

댓글 5개

2008-01-31 (목) 14:20:05
db 접속량이 많아서 그럴 수 있습니다
2008-01-31 (목) 14:20:36
로그파일 3일전에 지웠었는데요 ㅠ,ㅠ
2008-01-31 (목) 14:34:12
로그파일의 문제가 아니라, db가 감당할 수 있는 것 이상으로 접속이 생기기 때문이죠. phpMyAdmin에서 mysql 상태에서 접속오류를 보세요. 급격해 늘어 있을 겁니다. 서버를 늘려야 할지도...
2008-01-31 (목) 14:53:08
분석해 보니깐 게시판 마다 슬라이드쇼(갤러리 자동으로 보는거)이것 때문일지도 모르겠네요~
이거 설치한 후로 자주 DB접속 에러나는거 보면..에구구 ㅠㅠ
2008-02-01 (금) 10:29:05
원인 밝혀지면 알려주세요 ...
댓글을 작성하시려면 로그인이 필요합니다.

자유게시판

203,010건
+
제목 글쓴이 날짜 조회
08-01-31 조회 1,609
08-01-31 조회 1,425
08-01-31 조회 2,009
08-01-31 조회 1,323
08-01-31 조회 1,427
08-01-31 조회 1,596
08-01-31 조회 1,423
08-01-31 조회 1,325
08-01-31 조회 1,762
08-01-31 조회 1,376
08-01-31 조회 1,718
08-01-31 조회 2,125
08-01-31 조회 2,772
08-01-31 조회 1,866
08-01-31 조회 1,771
08-01-31 조회 2,649
08-01-31 조회 1,785
08-01-31 조회 1,415
08-01-31 조회 1,401
08-01-31 조회 1,744