참치캔

좀 급한 질문인데여

· 2009-07-25 (토) 21:19:26 · 1754 · 4
멀쩡하게 운영되던 사이트가

delete from yc4_on_uid where on_datetime < '2009-07-23'

1016 : Can't open file: 'yc4_on_uid.MYI' (errno: 145)

error file : /index.php

이런 거만 보이는데.. 원인이 뭘까요?
인덱스파일뿐만 아니라 모든 파일이 저런 에러가 납니다.


|

댓글 4개

데이타베이스 테이블 손상되서 나오는 메세지에요 ..
디비로 들어가서 복구시켜주면 에러문구도 사라질거에요
호스팅 사용자인데..

디비복구는 phpMYadmin에서 제가 직접 할 수 있는 수준일까요, 아님 호스팅 사에 연락해봐야 할까요..

phpmyadmin은 대충만 사용할 줄 알아서요..
호스팅사에 부탁해도 해주긴하는데요..
phpmyadmin 테이블 선택하고 복구하면 바로 되요...
어떻게 어떻게 해결되었습니다. 휴~

code님 감사합니다~
댓글을 작성하시려면 로그인이 필요합니다.

자유게시판

202,935건
+
제목 글쓴이 날짜 조회
09-07-26 조회 1,361
09-07-26 조회 1,228
09-07-26 조회 1,334
09-07-26 조회 1,777
09-07-26 조회 3,544
09-07-26 조회 2,285
09-07-26 조회 1,460
09-07-26 조회 1,695
09-07-26 조회 1,436
09-07-26 조회 1,784
09-07-25 조회 1,727
09-07-25 조회 1,319
09-07-25 조회 3,515
09-07-25 조회 2,141
09-07-25 조회 1,755
09-07-25 조회 2,265
09-07-25 조회 1,456
09-07-25 조회 1,764
09-07-25 조회 2,206
09-07-25 조회 1,250