첨부파일 등록시 다음과 같은 메시지가 뜹니다.

· 2013-01-23 (수) 17:07:44 · 1225 · 3
오류가 나는곳의 주소를 알려주시면 더 빠르고 정확하게 답변 받을 수 있습니다.

오류 주소 :

오류메시지 : "파일 또는 글내용의 크기가 서버에서 설정한 값을 넘어 오류가 발생하였습니다.\\n\\npost_max_size=".ini_get('post_max_size')." , upload_max_filesize=$upload_max_filesize\\n\\n게시판관리자 또는 서버관리자에게 문의 바랍니다."

그런데, 목록을 보면 정상적으로 내용과 이미지가 저장되어 있습니다.
게시판 설정에서 파일 업로드 사이즈를 20MB로 설정해 두었구요~! 물론, 서버 파일 업로드 사이즈도 20M입니다.
다 정상인데, 이미지만 첨부하면 위와같은 오류메시지가 뜨면서 다시 글쓰기 상태로 돌아옵니다.
목록을 보면 정상적으로 등록이 되어있는데요~!
어떡해야 위와같은 오류메시지가 안뜰까요?
고수님들의 해결 부탁드립니다~!
|

댓글 3개

관리자 설정의 파일크기제한과

서버상의 제한이 다를수 있습니다.

php.ini파일을 확인해보세요.
2013-01-23 (수) 17:48:24
php 설정 자체에 용량 체크해보세요

<?
php_info();
?>

하시면 나옵니다.
서버파일과 php설정에는 전혀 문제가 없습니다~!
댓글을 작성하시려면 로그인이 필요합니다.

그누4 질문답변

66,531건

그누보드4 관련 질문은 QA 로 이전됩니다. QA 그누보드4 바로가기 기존 게시물은 열람만 가능합니다.

+
제목 글쓴이 날짜 조회
13-01-24 조회 3,587
13-01-24 조회 1,608
13-01-24 조회 1,618
13-01-24 조회 1,203
13-01-24 조회 2,006
13-01-24 조회 939
13-01-24 조회 1,354
13-01-24 조회 893
13-01-23 조회 611
13-01-23 조회 848
13-01-23 조회 688
13-01-23 조회 619
13-01-23 조회 1,594
13-01-23 조회 1,699
13-01-23 조회 1,087
13-01-23 조회 2,250
13-01-23 조회 793
13-01-23 조회 673
13-01-23 조회 1,226
13-01-23 조회 1,058