y

게시판 데이터 이동시 오류..

· 2013-10-22 (화) 20:14:01 · 1708 · 1
게시판관리에서 복사버튼을 클릭후 "구조와 데이터"에 체크후 새로운 게시판을 생성할려고 하면
아래와 같은 오류가 발생합니다.



insert into g4_write_minshikfreeboard select * from g4_write_freeboard

2006 : MySQL server has gone away

error file : /adm/board_copy_update.php
|

댓글 1개

2013-10-23 (수) 04:40:07
쿼리전송할때 혹 전송가능한 패킷보다 전송할 패킷이 더 큰건 아닌지요....
SET GLOBAL max_allowed_packet = 1024 * 1024 * 32
SET SESSION max_allowed_packet = 1024 * 1024 * 32
다음과 같이 설정하시고 해보세요~
댓글을 작성하시려면 로그인이 필요합니다.

그누4 질문답변

66,531건

그누보드4 관련 질문은 QA 로 이전됩니다. QA 그누보드4 바로가기 기존 게시물은 열람만 가능합니다.

+
제목 글쓴이 날짜 조회
13-10-23 조회 1,650
13-10-23 조회 1,169
13-10-23 조회 1,836
13-10-23 조회 1,722
13-10-23 조회 1,314
13-10-22 조회 1,138
13-10-22 조회 2,299
13-10-22 조회 1,589
13-10-22 조회 1,194
13-10-22 조회 2,568
13-10-22 조회 1,709
13-10-22 조회 1,765
13-10-22 조회 926
13-10-22 조회 1,838
13-10-22 조회 1,191
13-10-22 조회 1,557
13-10-22 조회 1,711
13-10-22 조회 1,358
13-10-22 조회 1,085
13-10-22 조회 1,109