피

서버를 옮긴후 이런문제점이 발생하네요.

· 2013-11-02 (토) 17:40:40 · 1398 · 2
최근에 이용하던 서버를 다른 서버로 옮겼습니다.
싸이트 정상적으로 뜨구요
회원로그인 정상적으로 작동하고있습니다.
하지만 업데이트나 글쓰기하면 sql에러가 뜨네요...
에러메시지는
1265 : Data truncated for column 'wr_option' at row 1
error file : /bbs/write_update.php
등메시지인데요
분명 서버옮기기전에는 정상적으로 작동했거든요...
대체 무슨 원인일가요??
|

댓글 2개

mysql fix를 해보십시오.
mysqcheck -r 디비명
입력값이 너무 길다는 겁니다.
댓글을 작성하시려면 로그인이 필요합니다.

그누4 질문답변

66,531건

그누보드4 관련 질문은 QA 로 이전됩니다. QA 그누보드4 바로가기 기존 게시물은 열람만 가능합니다.

+
제목 글쓴이 날짜 조회
13-11-04 조회 1,734
13-11-04 조회 1,402
13-11-03 조회 1,318
13-11-03 조회 4,151
13-11-03 조회 1,680
13-11-03 조회 4,890
13-11-03 조회 1,749
13-11-03 조회 1,977
13-11-03 조회 1,537
13-11-02 조회 1,717
13-11-02 조회 2,013
13-11-02 조회 1,193
13-11-02 조회 1,688
13-11-02 조회 1,683
13-11-02 조회 1,737
13-11-02 조회 1,139
13-11-02 조회 1,399
13-11-02 조회 1,697
13-11-02 조회 1,159
13-11-02 조회 1,947