뱅

업그레이드 한후 글쓰기가 안됩니다...;;;

· 2013-08-07 (수) 09:22:19 · 508 · 3
업그레이드후에 글쓰기를 하면 아래와 같이 에러가 납니다.
글쓰기/글수정 모두 안되고 있는데 어느부분의 문제인가요?
bbs/write.php 덮어씌우기 해도 안되네요..;;

select count(*) as cnt from where mb_id = 'admin'

1064 : You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'where mb_id = 'admin'' at line 1

error file : /ilsaninfo/bbs/write.php
|

댓글 3개

그누보드 설치하실떄 쿼리가 잘 안날라간거같은ㄷ
2013-08-07 (수) 09:32:23
그동안 사용을 잘했었는데 업그레이드 후 에러나네요..
4.0b17 부터 최근꺼까지 어제 업그레이드 했거든요

그누보드를 다시 설치해야 하나요?
2013-08-07 (수) 09:51:11
원인을 찾았습니다...!
data/dbconfig.php 파일에 아래 한줄 추가해야 했네요..

$g4['autosave_table'] = G4_TABLE_PREFIX.'autosave'; // 게시글 작성시 일정시간마다 글을 임시 저장하는 테이블


참고주소 : http://sir.co.kr/bbs/board.php?bo_table=g4s_pds&wr_id=684#c_694
댓글을 작성하시려면 로그인이 필요합니다.

그누5 질답

1,039건

그누보드5 버전에 대한 질문을 할 수 있습니다.쪽지나 메일로 해결해 주겠다는 답변은 정상적인 답변으로 보기 어려우므로 신고해 주시기 바랍니다.

+
제목 글쓴이 날짜 조회
13-08-07 조회 447
13-08-07 조회 446
13-08-07 조회 509
13-08-06 조회 557
13-08-06 조회 748
13-08-05 조회 525
13-08-05 조회 416
13-08-05 조회 1,156
13-08-05 조회 574
13-08-05 조회 402
13-08-05 조회 557
13-08-04 조회 348
13-08-03 조회 420
13-08-03 조회 327
13-08-03 조회 822
13-08-03 조회 390
13-08-02 조회 449
13-08-02 조회 335
13-08-02 조회 469
13-08-02 조회 349