리자

libphp4.so: cannot restore segment prot after reloc: Permission denied 

· 2007-10-17 (수) 16:36:29 · 4367

[root@localhost libexec]# /usr/local/apache/bin/apachectl configtest
Syntax error on line 224 of /usr/local/apache/conf/httpd.conf:
Cannot load /usr/local/apache/libexec/libphp4.so into server: /usr/local/apache/libexec/libphp4.so: cannot restore segment prot after reloc: Permission denied

이런 황당한 에러는... 아래와 같이 하면 해결됨.

[root@localhost libexec]# restorecon -R -v /usr/local/apache/libexec

또는

[root@localhost libexec]# chcon -t texrel_shlib_t /usr/local/apache/modules/libphp4.so

[이 게시물은 관리자님에 의해 2011-10-31 17:32:05 Linux에서 이동 됨]
|
댓글을 작성하시려면 로그인이 필요합니다.

개발자팁

5,403건

개발과 관련된 유용한 정보를 공유하세요. 질문은 QA에서 해주시기 바랍니다.

+
분류 제목 글쓴이 날짜 조회
기타 07-11-16 조회 5,563
Flash 07-11-13 조회 4,577
정규표현식 07-11-10 조회 6,592
JavaScript 07-11-08 조회 5,650
기타 07-11-07 조회 4,383
기타 07-11-06 조회 3,766
JavaScript 07-11-06 조회 4,553
기타 07-11-05 조회 5,177
MySQL 07-11-02 조회 4,719
기타 07-11-01 조회 5,678
기타 07-10-30 조회 3,830
JavaScript 07-10-26 조회 5,381
기타 07-10-25 조회 3,729
JavaScript 07-10-24 조회 4,242
MySQL 07-10-24 조회 4,496
MySQL 07-10-24 조회 3,675
MySQL 07-10-24 조회 3,664
기타 07-10-22 조회 4,178
JavaScript 07-10-22 조회 3,577
기타 07-10-22 조회 4,221
PHP 07-10-22 조회 3,821
JavaScript 07-10-19 조회 4,736
기타 07-10-19 조회 3,151
Flash 07-10-19 조회 5,127
기타 07-10-17 조회 4,368
Flash 07-10-17 조회 6,964
기타 07-10-16 조회 5,292
기타 07-10-15 조회 6,580
MySQL 07-10-13 조회 6,754
JavaScript 07-10-09 조회 4,799