빅

프로토콜 번호

· 2012-04-25 (수) 00:13:06 · 2694
 이 많은 것중에 3가지만 접해 보다. ^^;
 
ip  0   IP      # internet protocol, pseudo protocol number
#hopopt 0   HOPOPT      # IPv6 Hop-by-Hop Option [RFC1883]
icmp    1   ICMP        # internet control message protocol
igmp    2   IGMP        # Internet Group Management
ggp 3   GGP     # gateway-gateway protocol
ipencap 4   IP-ENCAP    # IP encapsulated in IP (officially ``IP'')
st  5   ST      # ST datagram mode
tcp 6   TCP     # transmission control protocol
egp 8   EGP     # exterior gateway protocol
igp 9   IGP     # any private interior gateway (Cisco)
pup 12  PUP     # PARC universal packet protocol
udp 17  UDP     # user datagram protocol
hmp 20  HMP     # host monitoring protocol
xns-idp 22  XNS-IDP     # Xerox NS IDP
rdp 27  RDP     # "reliable datagram" protocol
iso-tp4 29  ISO-TP4     # ISO Transport Protocol class 4 [RFC905]
xtp 36  XTP     # Xpress Transfer Protocol
ddp 37  DDP     # Datagram Delivery Protocol
idpr-cmtp 38    IDPR-CMTP   # IDPR Control Message Transport
ipv6    41  IPv6        # Internet Protocol, version 6
ipv6-route 43   IPv6-Route  # Routing Header for IPv6
ipv6-frag 44    IPv6-Frag   # Fragment Header for IPv6
idrp    45  IDRP        # Inter-Domain Routing Protocol
rsvp    46  RSVP        # Reservation Protocol
gre 47  GRE     # General Routing Encapsulation
esp 50  IPSEC-ESP   # Encap Security Payload [RFC2046]
ah  51  IPSEC-AH    # Authentication Header [RFC2402]
skip    57  SKIP        # SKIP
ipv6-icmp 58    IPv6-ICMP   # ICMP for IPv6
ipv6-nonxt 59   IPv6-NoNxt  # No Next Header for IPv6
ipv6-opts 60    IPv6-Opts   # Destination Options for IPv6
rspf    73  RSPF CPHB   # Radio Shortest Path First (officially CPHB)
vmtp    81  VMTP        # Versatile Message Transport
eigrp   88  EIGRP       # Enhanced Interior Routing Protocol (Cisco)
ospf    89  OSPFIGP     # Open Shortest Path First IGP
ax.25   93  AX.25       # AX.25 frames
ipip    94  IPIP        # IP-within-IP Encapsulation Protocol
etherip 97  ETHERIP     # Ethernet-within-IP Encapsulation [RFC3378]
encap   98  ENCAP       # Yet Another IP encapsulation [RFC1241]
#   99          # any private encryption scheme
pim 103 PIM     # Protocol Independent Multicast
ipcomp  108 IPCOMP      # IP Payload Compression Protocol
vrrp    112 VRRP        # Virtual Router Redundancy Protocol
l2tp    115 L2TP        # Layer Two Tunneling Protocol [RFC2661]
isis    124 ISIS        # IS-IS over IPv4
sctp    132 SCTP        # Stream Control Transmission Protocol
fc  133 FC      # Fibre Channel
 
|
댓글을 작성하시려면 로그인이 필요합니다.

프로그램

8,188건
+
제목 글쓴이 날짜 조회
12-05-10 조회 2,865
12-05-10 조회 3,557
12-05-09 조회 4,004
12-05-09 조회 6,256
12-05-08 조회 3,234
12-05-08 조회 3,453
12-05-08 조회 3,071
12-05-08 조회 2,890
12-05-08 조회 2,911
12-05-08 조회 3,286
12-05-08 조회 4,473
12-05-07 조회 2,952
12-05-07 조회 4,141
12-05-07 조회 4,252
12-05-07 조회 4,486
12-05-07 조회 3,158
12-05-06 조회 3,445
12-05-06 조회 3,071
12-05-05 조회 3,162
12-05-05 조회 3,040
12-05-05 조회 2,940
12-05-04 조회 3,099
12-05-04 조회 3,139
12-05-04 조회 3,304
12-05-04 조회 4,015
12-05-03 조회 2,862
12-05-03 조회 3,120
12-05-03 조회 2,963
12-05-03 조회 2,725
12-05-03 조회 3,102
12-05-03 조회 5,153
12-05-03 조회 4,247
12-05-03 조회 3,803
12-05-03 조회 2,848
12-05-02 조회 3,413
12-05-02 조회 4,215
12-05-02 조회 3,329
12-05-02 조회 3,401
12-05-02 조회 3,154
12-05-02 조회 3,266
12-05-02 조회 4,463
12-05-02 조회 2,882
12-05-02 조회 3,156
12-05-01 조회 4,623
12-05-01 조회 3,243
12-04-30 조회 2,745
12-04-30 조회 3,374
12-04-30 조회 3,231
12-04-30 조회 3,201
12-04-30 조회 3,519
12-04-30 조회 4,315
12-04-30 조회 3,209
12-04-28 조회 3,695
12-04-27 조회 2,783
12-04-27 조회 2,847
12-04-27 조회 2,763
12-04-26 조회 2,721
12-04-26 조회 3,081
12-04-26 조회 3,022
12-04-26 조회 2,690
12-04-26 조회 3,014
12-04-26 조회 3,622
12-04-26 조회 2,895
12-04-26 조회 3,562
12-04-26 조회 2,621
12-04-26 조회 2,956
12-04-26 조회 2,691
12-04-26 조회 2,938
12-04-26 조회 2,697
12-04-26 조회 3,122
12-04-26 조회 3,168
12-04-26 조회 2,969
12-04-26 조회 4,828
12-04-26 조회 2,703
12-04-26 조회 2,954
12-04-26 조회 2,765
12-04-26 조회 3,414
12-04-26 조회 3,080
12-04-26 조회 3,793
12-04-26 조회 4,094
12-04-26 조회 3,349
12-04-25 조회 5,343
12-04-25 조회 3,609
12-04-25 조회 3,002
12-04-25 조회 4,397
12-04-25 조회 4,822
12-04-25 조회 2,502
12-04-25 조회 2,808
12-04-25 조회 2,671
12-04-25 조회 2,727
12-04-25 조회 2,695
12-04-25 조회 2,926
12-04-24 조회 4,046
12-04-24 조회 2,563
12-04-24 조회 2,476
12-04-24 조회 2,716
12-04-24 조회 2,648
12-04-24 조회 2,545
12-04-24 조회 2,914
12-04-24 조회 2,929