빅

프로토콜 번호

· 2012-04-25 (수) 00:13:06 · 2691
 이 많은 것중에 3가지만 접해 보다. ^^;
 
ip  0   IP      # internet protocol, pseudo protocol number
#hopopt 0   HOPOPT      # IPv6 Hop-by-Hop Option [RFC1883]
icmp    1   ICMP        # internet control message protocol
igmp    2   IGMP        # Internet Group Management
ggp 3   GGP     # gateway-gateway protocol
ipencap 4   IP-ENCAP    # IP encapsulated in IP (officially ``IP'')
st  5   ST      # ST datagram mode
tcp 6   TCP     # transmission control protocol
egp 8   EGP     # exterior gateway protocol
igp 9   IGP     # any private interior gateway (Cisco)
pup 12  PUP     # PARC universal packet protocol
udp 17  UDP     # user datagram protocol
hmp 20  HMP     # host monitoring protocol
xns-idp 22  XNS-IDP     # Xerox NS IDP
rdp 27  RDP     # "reliable datagram" protocol
iso-tp4 29  ISO-TP4     # ISO Transport Protocol class 4 [RFC905]
xtp 36  XTP     # Xpress Transfer Protocol
ddp 37  DDP     # Datagram Delivery Protocol
idpr-cmtp 38    IDPR-CMTP   # IDPR Control Message Transport
ipv6    41  IPv6        # Internet Protocol, version 6
ipv6-route 43   IPv6-Route  # Routing Header for IPv6
ipv6-frag 44    IPv6-Frag   # Fragment Header for IPv6
idrp    45  IDRP        # Inter-Domain Routing Protocol
rsvp    46  RSVP        # Reservation Protocol
gre 47  GRE     # General Routing Encapsulation
esp 50  IPSEC-ESP   # Encap Security Payload [RFC2046]
ah  51  IPSEC-AH    # Authentication Header [RFC2402]
skip    57  SKIP        # SKIP
ipv6-icmp 58    IPv6-ICMP   # ICMP for IPv6
ipv6-nonxt 59   IPv6-NoNxt  # No Next Header for IPv6
ipv6-opts 60    IPv6-Opts   # Destination Options for IPv6
rspf    73  RSPF CPHB   # Radio Shortest Path First (officially CPHB)
vmtp    81  VMTP        # Versatile Message Transport
eigrp   88  EIGRP       # Enhanced Interior Routing Protocol (Cisco)
ospf    89  OSPFIGP     # Open Shortest Path First IGP
ax.25   93  AX.25       # AX.25 frames
ipip    94  IPIP        # IP-within-IP Encapsulation Protocol
etherip 97  ETHERIP     # Ethernet-within-IP Encapsulation [RFC3378]
encap   98  ENCAP       # Yet Another IP encapsulation [RFC1241]
#   99          # any private encryption scheme
pim 103 PIM     # Protocol Independent Multicast
ipcomp  108 IPCOMP      # IP Payload Compression Protocol
vrrp    112 VRRP        # Virtual Router Redundancy Protocol
l2tp    115 L2TP        # Layer Two Tunneling Protocol [RFC2661]
isis    124 ISIS        # IS-IS over IPv4
sctp    132 SCTP        # Stream Control Transmission Protocol
fc  133 FC      # Fibre Channel
 
|
댓글을 작성하시려면 로그인이 필요합니다.

프로그램

8,188건
+
제목 글쓴이 날짜 조회
12-05-10 조회 2,861
12-05-10 조회 3,550
12-05-09 조회 3,994
12-05-09 조회 6,251
12-05-08 조회 3,228
12-05-08 조회 3,446
12-05-08 조회 3,064
12-05-08 조회 2,885
12-05-08 조회 2,899
12-05-08 조회 3,280
12-05-08 조회 4,463
12-05-07 조회 2,941
12-05-07 조회 4,131
12-05-07 조회 4,244
12-05-07 조회 4,480
12-05-07 조회 3,152
12-05-06 조회 3,433
12-05-06 조회 3,068
12-05-05 조회 3,147
12-05-05 조회 3,033
12-05-05 조회 2,930
12-05-04 조회 3,094
12-05-04 조회 3,131
12-05-04 조회 3,296
12-05-04 조회 4,007
12-05-03 조회 2,857
12-05-03 조회 3,116
12-05-03 조회 2,956
12-05-03 조회 2,719
12-05-03 조회 3,096
12-05-03 조회 5,145
12-05-03 조회 4,240
12-05-03 조회 3,795
12-05-03 조회 2,842
12-05-02 조회 3,411
12-05-02 조회 4,212
12-05-02 조회 3,323
12-05-02 조회 3,393
12-05-02 조회 3,147
12-05-02 조회 3,258
12-05-02 조회 4,457
12-05-02 조회 2,879
12-05-02 조회 3,148
12-05-01 조회 4,615
12-05-01 조회 3,228
12-04-30 조회 2,735
12-04-30 조회 3,363
12-04-30 조회 3,222
12-04-30 조회 3,195
12-04-30 조회 3,505
12-04-30 조회 4,312
12-04-30 조회 3,200
12-04-28 조회 3,689
12-04-27 조회 2,770
12-04-27 조회 2,840
12-04-27 조회 2,757
12-04-26 조회 2,714
12-04-26 조회 3,077
12-04-26 조회 3,019
12-04-26 조회 2,689
12-04-26 조회 3,014
12-04-26 조회 3,621
12-04-26 조회 2,889
12-04-26 조회 3,556
12-04-26 조회 2,621
12-04-26 조회 2,954
12-04-26 조회 2,686
12-04-26 조회 2,935
12-04-26 조회 2,696
12-04-26 조회 3,119
12-04-26 조회 3,166
12-04-26 조회 2,965
12-04-26 조회 4,825
12-04-26 조회 2,699
12-04-26 조회 2,948
12-04-26 조회 2,763
12-04-26 조회 3,408
12-04-26 조회 3,070
12-04-26 조회 3,780
12-04-26 조회 4,080
12-04-26 조회 3,340
12-04-25 조회 5,331
12-04-25 조회 3,599
12-04-25 조회 2,991
12-04-25 조회 4,389
12-04-25 조회 4,816
12-04-25 조회 2,495
12-04-25 조회 2,800
12-04-25 조회 2,667
12-04-25 조회 2,723
12-04-25 조회 2,692
12-04-25 조회 2,921
12-04-24 조회 4,041
12-04-24 조회 2,563
12-04-24 조회 2,473
12-04-24 조회 2,713
12-04-24 조회 2,645
12-04-24 조회 2,536
12-04-24 조회 2,908
12-04-24 조회 2,923