빅

프로토콜 번호

· 2012-04-25 (수) 00:13:06 · 2727
 이 많은 것중에 3가지만 접해 보다. ^^;
 
ip  0   IP      # internet protocol, pseudo protocol number
#hopopt 0   HOPOPT      # IPv6 Hop-by-Hop Option [RFC1883]
icmp    1   ICMP        # internet control message protocol
igmp    2   IGMP        # Internet Group Management
ggp 3   GGP     # gateway-gateway protocol
ipencap 4   IP-ENCAP    # IP encapsulated in IP (officially ``IP'')
st  5   ST      # ST datagram mode
tcp 6   TCP     # transmission control protocol
egp 8   EGP     # exterior gateway protocol
igp 9   IGP     # any private interior gateway (Cisco)
pup 12  PUP     # PARC universal packet protocol
udp 17  UDP     # user datagram protocol
hmp 20  HMP     # host monitoring protocol
xns-idp 22  XNS-IDP     # Xerox NS IDP
rdp 27  RDP     # "reliable datagram" protocol
iso-tp4 29  ISO-TP4     # ISO Transport Protocol class 4 [RFC905]
xtp 36  XTP     # Xpress Transfer Protocol
ddp 37  DDP     # Datagram Delivery Protocol
idpr-cmtp 38    IDPR-CMTP   # IDPR Control Message Transport
ipv6    41  IPv6        # Internet Protocol, version 6
ipv6-route 43   IPv6-Route  # Routing Header for IPv6
ipv6-frag 44    IPv6-Frag   # Fragment Header for IPv6
idrp    45  IDRP        # Inter-Domain Routing Protocol
rsvp    46  RSVP        # Reservation Protocol
gre 47  GRE     # General Routing Encapsulation
esp 50  IPSEC-ESP   # Encap Security Payload [RFC2046]
ah  51  IPSEC-AH    # Authentication Header [RFC2402]
skip    57  SKIP        # SKIP
ipv6-icmp 58    IPv6-ICMP   # ICMP for IPv6
ipv6-nonxt 59   IPv6-NoNxt  # No Next Header for IPv6
ipv6-opts 60    IPv6-Opts   # Destination Options for IPv6
rspf    73  RSPF CPHB   # Radio Shortest Path First (officially CPHB)
vmtp    81  VMTP        # Versatile Message Transport
eigrp   88  EIGRP       # Enhanced Interior Routing Protocol (Cisco)
ospf    89  OSPFIGP     # Open Shortest Path First IGP
ax.25   93  AX.25       # AX.25 frames
ipip    94  IPIP        # IP-within-IP Encapsulation Protocol
etherip 97  ETHERIP     # Ethernet-within-IP Encapsulation [RFC3378]
encap   98  ENCAP       # Yet Another IP encapsulation [RFC1241]
#   99          # any private encryption scheme
pim 103 PIM     # Protocol Independent Multicast
ipcomp  108 IPCOMP      # IP Payload Compression Protocol
vrrp    112 VRRP        # Virtual Router Redundancy Protocol
l2tp    115 L2TP        # Layer Two Tunneling Protocol [RFC2661]
isis    124 ISIS        # IS-IS over IPv4
sctp    132 SCTP        # Stream Control Transmission Protocol
fc  133 FC      # Fibre Channel
 
|
댓글을 작성하시려면 로그인이 필요합니다.

프로그램

8,188건
+
제목 글쓴이 날짜 조회
12-04-26 조회 4,865
12-04-26 조회 2,737
12-04-26 조회 2,986
12-04-26 조회 2,808
12-04-26 조회 3,135
12-04-25 조회 2,544
12-04-25 조회 2,858
12-04-25 조회 2,710
12-04-25 조회 2,763
12-04-25 조회 2,728
12-04-25 조회 2,959
12-04-24 조회 4,085
12-04-24 조회 2,604
12-04-24 조회 2,505
12-04-24 조회 2,749
12-04-24 조회 2,679
12-04-24 조회 2,580
12-04-24 조회 2,951
12-04-24 조회 2,968
12-04-24 조회 2,618
12-04-24 조회 2,672
12-04-24 조회 3,315
12-04-24 조회 2,722
12-04-24 조회 2,763
12-04-24 조회 2,729
12-04-23 조회 2,687
12-04-23 조회 2,691
12-04-23 조회 2,968
12-04-23 조회 2,602
12-04-23 조회 3,644
12-04-23 조회 2,540
12-04-23 조회 2,603
12-04-23 조회 2,759
12-04-23 조회 2,614
12-04-23 조회 2,805
12-04-23 조회 2,818
12-04-23 조회 2,574
12-04-23 조회 3,463
12-04-22 조회 2,595
12-04-22 조회 2,555
12-04-22 조회 2,632
12-04-22 조회 2,855
12-04-22 조회 2,663
12-04-22 조회 3,317
12-04-21 조회 4,105
12-04-21 조회 7,887
12-04-21 조회 2,695
12-04-21 조회 3,096
12-04-21 조회 2,593
12-04-21 조회 2,834
12-04-20 조회 2,800
12-04-20 조회 2,879
12-04-20 조회 2,673
12-04-20 조회 2,792
12-04-20 조회 3,919
12-04-20 조회 2,973
12-04-16 조회 2,773
12-04-07 조회 2,732
12-04-03 조회 3,152
12-04-02 조회 3,300
12-03-28 조회 2,705
12-03-26 조회 6,182
12-03-25 조회 2,757
12-03-25 조회 2,902
12-03-24 조회 2,976
12-03-23 조회 2,885
12-03-22 조회 5,754
12-03-13 조회 2,742
12-03-11 조회 3,158
12-03-11 조회 4,088
12-03-11 조회 4,896
12-03-11 조회 3,789
12-03-11 조회 3,753
12-03-11 조회 5,418
12-03-06 조회 2,905
12-03-06 조회 2,986
12-03-05 조회 3,076
12-03-02 조회 2,985
12-03-01 조회 6,502
12-03-01 조회 3,303
12-02-29 조회 5,450
12-02-17 조회 3,041
12-02-16 조회 2,899
12-02-14 조회 4,020
12-02-14 조회 3,051
12-02-08 조회 3,041
12-02-07 조회 2,631
12-02-06 조회 1.2만
12-02-04 조회 2,883
12-02-02 조회 2,953
12-01-29 조회 4,659
12-01-27 조회 2,889
12-01-25 조회 4,083
12-01-24 조회 4,368
12-01-21 조회 3,509
12-01-21 조회 3,181
12-01-16 조회 3,548
12-01-16 조회 4,056
12-01-14 조회 2,900
12-01-13 조회 4,538