apmautoseall 설치 후 virtical host 설정했는데 오류가 뜨네요 조언좀!!!

· 2018-12-13 (목) 14:06:44 · 1877 · 3

Forbidden

You don't have permission to access / on this server.

 

이러한 오류가 뜨네요

어떻게 수정을 해야 하는지 모르겟네요

조언 부탁드릴게요.

일단 @亞波治 님의 https://sir.kr/so_server/1945 을 설치해서 들어가면

aaa.com(예를 들기위해 적은 도메인) 이라는 도메인으로 설정했을 때 정상적으로 접속이 됩니다.

여기서 /etc/httpd/conf/httpd.conf 최 하단에

# Virtual host Setting
NameVirtualHost *:80
Include /etc/httpd/sites-enable/*.conf

위와 같은 virtual host 설정을 추가해서

sites-available/aaa.com.conf

심블릭 링크를 추가해서

sites-enable/aaa.com.conf -> /etc/httpd/sites-available/aaa.com.conf

과 같이 설정하고 

aaa.com.conf 에는 다음처럼 입력하였습니다.

<VirtualHost *:80>
    ServerAdmin     [email protected]
    DocumentRoot    /home/aaa/public_html
    ServerName      aaa.com
    ServerAlias     www.aaa.com *.aaa.com
    ErrorLog        /home/aaa/_log/error.log
    CustomLog       /home/aaa/_log/access.log combined

    <Directory /home/aaa/public_html>
        Require all granted
        AllowOverride All
    </Directory>
</VirtualHost>

 

이렇게 하고 나서 aaa.com 으로 접속했을때 최상단처럼 퍼미션 오류가 발생하는군요

음.... 인터넷에 나와있는 설정들은 다 바꿔봤는데...

어디를 설정 해보아야 할까요???

 

 

|

댓글 3개

2018-12-13 (목) 15:14:12
허허허
/home/aaa의 퍼미션을 755로 수정을 안했네 쩝 .....
@불량학생™ 수고가 많으시네요....^^
주말에 계정 생성 포함된 APM 인스톨러 스크립트 만들어 볼께요.....ㅎㅎ
2018-12-14 (금) 09:20:44
@亞波治 오 반가운 소식이군요.
미리 감사합니다.
댓글을 작성하시려면 로그인이 필요합니다.

서버관리자

658건

서버관리자 모임 게시판 입니다.

+
제목 글쓴이 날짜 조회
19-01-03 조회 1,840
19-01-03 조회 3,326
19-01-03 조회 2,551
19-01-02 조회 2,608
19-01-02 조회 2,049
19-01-02 조회 2,353
19-01-02 조회 1,629
19-01-01 조회 1,899
18-12-29 조회 2,234
18-12-28 조회 2,303
18-12-26 조회 1,920
18-12-22 조회 2,206
18-12-19 조회 2,988
18-12-17 조회 3,199
18-12-13 조회 1,878
18-12-11 조회 2,218
18-12-07 조회 3,315
18-12-06 조회 2,187
18-12-03 조회 1,863
18-11-30 조회 2,054
18-11-27 조회 2,188
18-11-26 조회 2,477
18-11-23 조회 2,189
18-11-20 조회 1,817
18-11-19 조회 1,815
18-11-17 조회 2,298
18-11-01 조회 2,787
18-10-31 조회 2,235
18-09-27 조회 2,125
18-09-27 조회 3,305