리자

libphp4.so: cannot restore segment prot after reloc: Permission denied 

· 2007-10-17 (수) 16:36:29 · 3387

[root@localhost libexec]# /usr/local/apache/bin/apachectl configtest
Syntax error on line 224 of /usr/local/apache/conf/httpd.conf:
Cannot load /usr/local/apache/libexec/libphp4.so into server: /usr/local/apache/libexec/libphp4.so: cannot restore segment prot after reloc: Permission denied

이런 황당한 에러는... 아래와 같이 하면 해결됨.

[root@localhost libexec]# restorecon -R -v /usr/local/apache/libexec

또는

[root@localhost libexec]# chcon -t texrel_shlib_t /usr/local/apache/modules/libphp4.so

[이 게시물은 관리자님에 의해 2011-10-31 17:32:05 Linux에서 이동 됨]
|
댓글을 작성하시려면 로그인이 필요합니다.

팁게시판

6,077건

디자인과 관련된 유용한 정보를 공유하세요. 질문은 상단의 QA에서 해주시기 바랍니다.

+
제목 글쓴이 날짜 조회
07-10-26 조회 3,839
07-10-25 조회 3,914
07-10-25 조회 2,648
07-10-24 조회 2,715
07-10-24 조회 3,051
07-10-24 조회 2,892
07-10-24 조회 2,089
07-10-24 조회 2,286
07-10-23 조회 4,916
07-10-23 조회 4,264
07-10-22 조회 2,884
07-10-22 조회 2,448
07-10-22 조회 2,945
07-10-22 조회 2,419
07-10-19 조회 3,588
07-10-19 조회 2,255
07-10-19 조회 2,044
07-10-19 조회 1,900
07-10-19 조회 1,719
07-10-19 조회 3,314
07-10-19 조회 4,637
07-10-19 조회 4,914
07-10-19 조회 2,205
07-10-19 조회 3,666
07-10-17 조회 3,388