빅

Apache failed to start with the "No space left on device" error.

· 2012-05-03 (목) 15:12:07 · 803
아파치가 시작이 안됩니다.
syntax에러도 없습니다.

ipcs -a  했더니...쫙~~~~


ipcs -a > k

k를 열어 조금 편집하고난후
[root@test logs]# for file in $(cat k | awk '{print $2}'); do ipcrm -m $file; done



[root@test logs]# ipcs -a

------ Shared Memory Segments --------
key        shmid      owner      perms      bytes      nattch     status      

------ Semaphore Arrays --------
key        semid      owner      perms      nsems     

------ Message Queues --------
key        msqid      owner      perms      used-bytes   messages  



드디어 아파치가 실행되었습니다. 

root     28500     1  5 21:57 ?        00:00:00 /usr/local/httpd2/bin/httpd -k start
nobody   28501 28500  0 21:57 ?        00:00:00 /usr/local/httpd2/bin/httpd -k start
nobody   28502 28500  0 21:57 ?        00:00:00 /usr/local/httpd2/bin/httpd -k start
nobody   28503 28500  0 21:57 ?        00:00:00 /usr/local/httpd2/bin/httpd -k start
nobody   28504 28500  0 21:57 ?        00:00:00 /usr/local/httpd2/bin/httpd -k start
nobody   28505 28500  0 21:57 ?        00:00:00 /usr/local/httpd2/bin/httpd -k start
|
댓글을 작성하시려면 로그인이 필요합니다.

팁게시판

6,077건

디자인과 관련된 유용한 정보를 공유하세요. 질문은 상단의 QA에서 해주시기 바랍니다.

+
제목 글쓴이 날짜 조회
12-05-03 조회 1,031
12-05-03 조회 804
12-05-03 조회 606
12-05-03 조회 1,064
12-05-03 조회 3,076
12-05-03 조회 2,158
12-05-03 조회 1,708
12-05-03 조회 657
12-05-02 조회 1,318
12-05-02 조회 2,138
12-05-02 조회 1,271
12-05-02 조회 1,292
12-05-02 조회 1,041
12-05-02 조회 1,208
12-05-02 조회 2,186
12-05-02 조회 702
12-05-01 조회 2,334
12-05-01 조회 1,190
12-04-30 조회 1,174
12-04-30 조회 1,053
12-04-30 조회 1,095
12-04-30 조회 1,347
12-04-30 조회 2,129
12-04-30 조회 1,274
12-04-28 조회 1,615