빅

Apache failed to start with the "No space left on device" error.

· 2012-05-03 (목) 15:12:07 · 811
아파치가 시작이 안됩니다.
syntax에러도 없습니다.

ipcs -a  했더니...쫙~~~~


ipcs -a > k

k를 열어 조금 편집하고난후
[root@test logs]# for file in $(cat k | awk '{print $2}'); do ipcrm -m $file; done



[root@test logs]# ipcs -a

------ Shared Memory Segments --------
key        shmid      owner      perms      bytes      nattch     status      

------ Semaphore Arrays --------
key        semid      owner      perms      nsems     

------ Message Queues --------
key        msqid      owner      perms      used-bytes   messages  



드디어 아파치가 실행되었습니다. 

root     28500     1  5 21:57 ?        00:00:00 /usr/local/httpd2/bin/httpd -k start
nobody   28501 28500  0 21:57 ?        00:00:00 /usr/local/httpd2/bin/httpd -k start
nobody   28502 28500  0 21:57 ?        00:00:00 /usr/local/httpd2/bin/httpd -k start
nobody   28503 28500  0 21:57 ?        00:00:00 /usr/local/httpd2/bin/httpd -k start
nobody   28504 28500  0 21:57 ?        00:00:00 /usr/local/httpd2/bin/httpd -k start
nobody   28505 28500  0 21:57 ?        00:00:00 /usr/local/httpd2/bin/httpd -k start
|
댓글을 작성하시려면 로그인이 필요합니다.

팁게시판

6,077건

디자인과 관련된 유용한 정보를 공유하세요. 질문은 상단의 QA에서 해주시기 바랍니다.

+
제목 글쓴이 날짜 조회
12-05-03 조회 1,039
12-05-03 조회 812
12-05-03 조회 617
12-05-03 조회 1,075
12-05-03 조회 3,090
12-05-03 조회 2,175
12-05-03 조회 1,720
12-05-03 조회 668
12-05-02 조회 1,328
12-05-02 조회 2,145
12-05-02 조회 1,278
12-05-02 조회 1,299
12-05-02 조회 1,052
12-05-02 조회 1,220
12-05-02 조회 2,193
12-05-02 조회 715
12-05-01 조회 2,342
12-05-01 조회 1,199
12-04-30 조회 1,183
12-04-30 조회 1,059
12-04-30 조회 1,101
12-04-30 조회 1,352
12-04-30 조회 2,138
12-04-30 조회 1,285
12-04-28 조회 1,620