SIR

버전 3.43.4 [보안관련 필수패치] : 06-05-15 21시 이전에 다운받으신 분들은 다시 패치해 주십시오. > 그누3 다운로드

그누3 다운로드

버전 3.43.4 [보안관련 필수패치] : 06-05-15 21시 이전에 다운받으신 분들은 다시 패치해 주십시오. 정보

버전 3.43.4 [보안관련 필수패치] : 06-05-15 21시 이전에 다운받으신 분들은 다시 패치해 주십시오.
  • 관리자
  • 조회 9,918
  • 댓글 13

첨부파일

첨부파일 gnu3.tgz (1,014.3K) 1768회 다운로드 2006-05-15 22:53:44

본문

3.43.4 Patch (2006.05.13)
    - 필수패치

      cheditor/insert_image.php

댓글 전체

슈퍼두퍼 06.05.13 22:17:20
저,, 제가 고친 것이 너무 많아서

README
를 읽어보니,,

코멘트가 없는 것 같네요... ㅠㅠ
영카트 구입자입니다.
어떻게 안 될까요.. 코멘트라도..
버전 3.43.2과 버전 3.43.4의 cheditor/insert_image.php 파일이 차이가 없습니다.

제생각에... g3는 다시 올려야할 듯합니다.

g4의 경우는 바뀌었는데 g3의 경우는 패치가 적용이 안된 파일이 올라와 있는 듯 하군요.


if (!preg_match("/\.(gif|png|jp[e]?g)/i", $_FILES['AttachFile']['name']))

if (!preg_match("/\.(gif|png|jp[e]?g)$/i", $_FILES['AttachFile']['name']))로 g4처럼 바꿔야하는듯합니다.

관리자님께서 실수하신것인지..
아 그리고  scroll="no"부분이 없어지더군요.. g4의 업데이트 파일의 경우는....
패치적용 할려고 하는데

if (!preg_match("/\.(gif|png|jp[e]?g)/i", $_FILES['AttachFile']['name']))

if (!preg_match("/\.(gif|png|jp[e]?g)$/i", $_FILES['AttachFile']['name'])) <---그누보드4처럼 이부분을 수정해서
올리기만 하면 되는거죠???
2007년도 첫 코멘트군요^^
전 그누보드3가 좋습니다
ㅠ 압축이 안 풀려여 ㅠ
gun3.tgz 파일을 저장해서 압축을 푸는데 이상하게 파일이 하나뿐이에요 ㅠ
압축 해지가 안된것 같은데 우케요? ㅠ
전체 55
그누3 다운로드 내용 검색

회원로그인

진행중 포인트경매

  1. 참여53 회 시작21.03.02 12:00 종료21.03.07 12:00

(주)에스아이알소프트 (06211) 서울특별시 강남구 역삼동 707-34 한신인터밸리24 서관 1404호 대표메일:admin@sir.kr
사업자등록번호:217-81-36347 대표:홍석명 통신판매업신고번호:2014-서울강남-02098호 개인정보보호책임자:이총

© SIRSOFT