5.2에서 5.3 버전업 안할경우요

5.2에서 5.3 버전업 안할경우요

QA

SIR 제작의뢰 - 견적무료/익명보정/호스팅, DB 이전/단기개발. 이젠 ' 의뢰인'이 원하는 '제작자'에게만 연락처를 알릴 수 있습니다.

5.2에서 5.3 버전업 안할경우요

본문

생각보다 수정할것도 많고 

5.3으로는 고치지 않을 예정인데요 

5.2 에 별다른 오류가 없다면

앞으로 패치를 안한다 하더라도 크게 문제가 없겠죠?

이 부분에 대해서 조언좀 부탁드릴게요 ~

이 글을 내 페이스북 계정으로 보내기 이 글을 내 트위터 계정으로 보내기 이 글을 내 구글플러스 계정으로 보내기

이 질문에 댓글 쓰기 :

스폰서링크

답변 1

채택됨

작은별님의 답변

오류가 문제가 아니라 앞으로 어떻게 될지는 모르겠지만

보안 패치를 5.3만 해준다면 어쩔 수 없이 5.3으로 바꾸셔야 할 겁니다.

근데 아직 정식 버전도 나오지도 않았으니 급하게 생각할 필요는 없어 보이네요.

주소복사
채택됨
답변의 댓글
작은별님의 댓글
보안과 단순 오류는 별개로 봐야겠죠.
보안패치를 안 했다고 해서 홈페이지에 갑자기 오류가 뜨진 않으니까요.
근데 아마 대부분이 귀찮아서 당시 설치할 때 버전으로 끝나고 업데이트는 거의 안 할 겁니다. 이것도 일종의 보안 불감증이라고 볼 수 있겠네요.
업데이트가 중단된지 한참 된 그누보드4 버전으로 운영되는 홈페이지도 셀 수 없이 많습니다.
단순히 오류 문제로 보면 운영하는데는 크게 문제는 없습니다.
답변을 작성하시기 전에 로그인 해주세요.
전체 56,115 | RSS
고마운 분의 도움으로 질문을 해결하셨다면, 채택을 눌러서 감사의 마음을 전하세요.
어떻게 질문해야 할지 모른다면 질문하는 방법을 읽어 보신후 질문해 보세요.
QA 내용 검색

회원로그인

(주)에스아이알소프트 (06253) 서울특별시 강남구 도곡로1길 14, 6층 624호 (역삼동, 삼일프라자) 대표메일:admin@sir.kr
사업자등록번호:217-81-36347 대표:홍석명 통신판매업신고번호:2014-서울강남-02098호 개인정보보호책임자:이총

© SIRSOFT