KCP 창업 지원, 수수료 국내최저 2.9% 제공 이벤트!

영카드 호스팅

그누보드5
영카트5
스터디
Q & A
제작의뢰
컨텐츠몰
부가서비스
소모임
커뮤니티
부가서비스
KCP 이벤트!
영카드 호스팅

QA

영카드 호스팅

본문

카페24에서 호스팅을 하려고 하는데요.

서버환경 PHP 7.3 / mariadb-10.0.x / UTF-8 / HTTP2.0 / Apache2 / InnoDB 지원 괜찮을까요?

안전하게 PHP 5.5 / Mysql 5.x / UTF-8로 해야할 까요?

이 글을 내 페이스북 계정으로 보내기 이 글을 내 트위터 계정으로 보내기

이 질문에 댓글 쓰기 :

답변 3

채택됨

작은별님의 답변

원본 기준으로 7.3에서도 정상적으로 설치됩니다.

신규 설치라면 5.5보다는 7.x 버전이 낫습니다.

사용자 스킨이나 플러그인을 사용하실 거면 호환성 문제로 7.0으로 하시는 것도 괜찮고요.

무난하게 하시려면 7.0 추천합니다.

주소복사
채택됨
답변의 댓글

플라이님의 답변

해당 어떤 서버환경도 무난하게 가능합니다만

 

저는 5.x대 쓰긴하는데 최신버전으로 하시는게 신규환경에서는 좋을듯 합니다.

주소복사
답변의 댓글
답변을 작성하시기 전에 로그인 해주세요.
전체 2
고마운 분의 도움으로 질문을 해결하셨다면, 채택을 눌러서 감사의 마음을 전하세요.
어떻게 질문해야 할지 모른다면 질문하는 방법을 읽어 보신후 질문해 보세요.
QA 내용 검색

회원로그인

진행중 포인트경매

  1. 참여39 회 시작20.10.16 07:30 종료20.10.22 19:41
  2. 참여18 회 시작20.10.15 12:15 종료20.10.22 12:15
  3. 참여2 회 시작20.10.14 12:40 종료20.10.21 12:40
  4. 참여2 회 시작20.10.14 12:33 종료20.10.21 12:33

(주)에스아이알소프트 (06212) 서울시 강남구 역삼동 707-34 한신인터밸리24 서관 1404호 대표메일:admin@sir.kr
사업자등록번호:217-81-36347 대표:홍석명 통신판매업신고번호:2014-서울강남-02098호 개인정보보호책임자:이총

© SIRSOFT