크롬80버전 결제 이슈, 영카트5 주요패치 확인!

그누보드 설치문의

컨텐츠몰 10% 할인!
그누보드5
영카트5
매뉴얼
Q & A
제작의뢰
컨텐츠몰
부가서비스
소모임
커뮤니티
그누보드 설치문의

QA

SIR 컨텐츠몰 10% 특별할인 - 코로나19 바이러스로 어려운 시기, SIR이 함께 하겠습니다.

그누보드 설치문의

본문

안녕하세요 

그누보드5를 설치하고싶은데 영카트와 호환여부문의때문에 질문글드립니다.

그누보드최신버젼을 설치하고 영카트는 아무버젼으로 호환이 가능한지요?

영카트와 아미나빌드는 보니까 버젼이 맞아야 설치가 가능한것같던데

제가하고싶은건

그누보드 5.4.2.3+영카트 5.3.3.3.1+아미나빌더 1.8.26 이렇게 구성하고싶거든요

아미나빌더 1.8.26은  ※ YC5.3.3.3.1 버전으로 작업되었습니다. 이렇게 설명되어있어서

영카트+아미나빌더는 버젼맞춰서 설치하면 될것같은데

그누보드5이거는 어떤버젼으로 설치해야할지 막막하네요

고수님들 알려주시면 감사하겠습니다.

 

 

 

이 글을 내 페이스북 계정으로 보내기 이 글을 내 트위터 계정으로 보내기

이 질문에 댓글 쓰기 :

답변 4

작은별님의 답변

그누보드따로, 영카트따로가 아니라 영카트는 그누보드 베이스에 샵만 추가된 겁니다.

영카트에 그누보드가 포함되어 있어서 해당 빌더 버전에 맞는 영카트만 받아서 설치해야 합니다.
그리고 아미나 빌더는 그누보드5.4를 지원하지 않습니다. 보안 패치만 제공합니다.
YC5.3.3.3.1 이것만 받아서 먼저 설치하고 빌더를 설치하세요.
그누보드 5.4.2.3+영카트 5.3.3.3.1+아미나빌더 1.8.26 이런 조합은 가능하지 않습니다.

그리고 아미나 빌더 현재 최신 버전은 1.8.34입니다.
아미나빌더 1.8.34 - G5.3/YC5.3(패치 G5/YC5.4.2.3)
http://amina.co.kr/bbs/board.php?bo_table=apms

그누보드5.4를 사용하려면 빌더가 아닌 나리야 플러그인만 이용해야 합니다.
http://amina.co.kr/bbs/board.php?bo_table=nariya

주소복사
답변의 댓글

마르스컴퍼니님의 답변

아미나 빌더를 이용하고자 한다면, 아미나 빌더에서 얘기한대로 버전을 맞추어야 됩니다.

 

아미나빌더 1.8.26 은 YC5.3.3.3.1 에 맞춰져 있다고 했기 때문에,

YC5.3.3.3.1 설치 -> 아미나 빌더 1.8.26 설치 로 해야 하고 YC5.3.3.3.1 안에는 그누보드 5.3.3.3.1 이 포함되어 있습니다. 그누보드를 5.4~ 이렇게는 맞출 수 없습니다.

 

현시각 기준 아미나 빌더 최신 버전은 1.8.34 인데 http://amina.co.kr/bbs/board.php?bo_table=apms&wr_id=5302

 

G5.3.3.3 / YC5.3.3.3.1 버전에서만 사용가능하다고 나와있으니..

 

YC 5.3.3.1 버전 설치 https://sir.kr/yc5_pds/243 -> 아미나 빌더 1.8.34 설치 식으로 하면 됩니다. YC 5.3.3.1 에는 그누보드 5.3.3.3 이 포함되어 있습니다.

주소복사
답변의 댓글

야무지당님의 답변

에고 모르고 설치했다가 큰일날뻔했군요 

정성스런 답변 정말 감사합니다.

모두 코로나 조심하시고 좋은하루되시길 바랍니다.^^

주소복사
답변의 댓글
답변을 작성하시기 전에 로그인 해주세요.
전체 85,426 | RSS
고마운 분의 도움으로 질문을 해결하셨다면, 채택을 눌러서 감사의 마음을 전하세요.
어떻게 질문해야 할지 모른다면 질문하는 방법을 읽어 보신후 질문해 보세요.
QA 내용 검색

회원로그인

진행중 포인트경매

  1. 참여17 회 시작20.03.25 10:40 종료20.04.01 10:40

(주)에스아이알소프트 (06253) 서울특별시 강남구 도곡로1길 14, 6층 624호 (역삼동, 삼일프라자) 대표메일:admin@sir.kr
사업자등록번호:217-81-36347 대표:홍석명 통신판매업신고번호:2014-서울강남-02098호 개인정보보호책임자:이총

© SIRSOFT