영카트 최신버젼 질문입니다.

영카트 최신버젼 질문입니다.

QA

영카트 최신버젼 질문입니다.

본문

2106366341_1641271167.0535.png

공지 Github에서 영카트5 최신버젼 다운로드  게시글에서 영카트를 다운 받았습니다.

버젼은 gnuboard-youngcart5-5.4.5.5.1-0-g877d86a입니다.

그런데 234번 게시물은 버젼이 5.4.19이면 공지글의 영카트보다 최신버젼인건가요?

그렇다면 5.4.18을 설치하고 232번 게시물의 [보안패치]를 진행하여 5.4.19을 적용해야 가장 최신버젼을 사용하는건지 궁금합니다. github에서 보면 2021년 5월 17일이 마지막 패치인데, 게시글에는 2021년 12월 9일 최종 패치라 어느것을 최신으로 봐야 하는건지 햇갈리네요;

 

1. 최근 게시물의 버젼 숫자가 가장 높은게 최신버젼인가요?

2. 공지글 내에 있는 파일을 받아쓰면 되는건가요?

이 질문에 댓글 쓰기 :

답변 1

이제 그누보드 게시판 자료실에서 받으세요.

https://sir.kr/g5_pds

최근에 그누보드와 영카트가 별개로 배포되지 않고 영카트 기반으로 통합되었는데 최신 버전은 두 게시판에 동시에 올라오지 않고 이제 그누보드에 주로 올라오는 것 같습니다.

현재 시점 기준으로는 5.4.20 이네요.

https://sir.kr/g5_pds/6155

 

오랜만에 오셨거나 잘 모르시는 분들은 헷갈리실 것 같은데 두 게시판에 동시에 자료를 업데이트하거나 사이트 개선이 좀 필요해 보이네요.

답변을 작성하시기 전에 로그인 해주세요.
전체 31
QA 내용 검색

회원로그인

(주)에스아이알소프트 / 대표:홍석명 / (06211) 서울특별시 강남구 역삼동 707-34 한신인터밸리24 서관 1404호 / E-Mail: admin@sir.kr
사업자등록번호: 217-81-36347 / 통신판매업신고번호:2014-서울강남-02098호 / 개인정보보호책임자:김민섭(minsup@sir.kr)
© SIR SOFT