php 버전 업그레이드 문의드립니다.

php 버전 업그레이드 문의드립니다.

QA

php 버전 업그레이드 문의드립니다.

본문

그누보드5, 영카트5 사용중인데요~

 

호스팅 사이트의 php 버전이 현재는  5.2인데

5.6이나 7.4로 변경하게 될 경우 사이트에 오류가 생길수 있을까요?

이 질문에 댓글 쓰기 :

답변 3

5.6은 크게 상관이없겠지만.

7.3이상 사용할때는 좀 차이가 날겁니다.

속도의 체감은 사실상 많지는 않을겁니다.
다만, 같이 사용하는 mysql등의 버전도 상위 버전을 지원하기때문에
전체적으로는 어느정도 처리속도가 빠른건 맞습니다.

그누 버전에 따라서 문제가 생길수도 커스텀 하신게 있으시면 해당에서 문제가 생길수도 있어서 그누 자체가 해당 버전 올려도 문제는 없는데 해보지 않고는 정확하게는 알기는 힘듭니다.

답변을 작성하시기 전에 로그인 해주세요.
전체 16,663
QA 내용 검색

회원로그인

(주)에스아이알소프트 / 대표:홍석명 / (06211) 서울특별시 강남구 역삼동 707-34 한신인터밸리24 서관 1404호 / E-Mail: admin@sir.kr
사업자등록번호: 217-81-36347 / 통신판매업신고번호:2014-서울강남-02098호 / 개인정보보호책임자:김민섭(minsup@sir.kr)
© SIRSOFT