No matching distribution found for annotated-types>=0.5.0 (from -r requirements.txt (line 1))

매출이 오르면 내리는 수수료! 지금 수수료센터에서 전자결제(PG)수수료 비교견적 신청해 보세요!
No matching distribution found for annotated-types>=0.5.0 (from -r requirements.txt (line 1))

QA

No matching distribution found for annotated-types>=0.5.0 (from -r requirements.txt (line 1))

본문

1890189386_1716367018.4498.png

 

g6에서 상기의 오류가 생기는데 고수님들 알려주십시오

 

 Could not find a version that satisfies the requirement annotated-types>=0.5.0 (from -r requirements.txt (line 1)) (from versions: )
 

No matching distribution found for annotated-types>=0.5.0 (from -r requirements.txt (line 1))

 

ubuntu  환경입니다. 
No LSB modules are available.
Distributor ID: Ubuntu
Description:    Ubuntu 18.04.3 LTS
Release:        18.04
Codename:       bionic
 

이 질문에 댓글 쓰기 :

답변 2

안녕하세요.

에러 내용을 계속 확인하면서 오류를 잡아야 하는데 우선 아래의 내용을 진행을 해보시겠어요?

 

python -m pip install --upgrade pip

pip install annotated-types>=0.5.0

 

에러가 안잡히면 아래처럼 새로운 가상 환경을 만들고 필요한 패키지를 설치해 보시겠어요.

 

가상 환경 생성: python3 -m venv myenv
가상 환경 활성화: source myenv/bin/activate
패키지 설치: pip install -r requirements.txt

 

 

답변을 작성하시기 전에 로그인 해주세요.
전체 158
QA 내용 검색

회원로그인

(주)에스아이알소프트 / 대표:홍석명 / (06211) 서울특별시 강남구 역삼동 707-34 한신인터밸리24 서관 1404호 / E-Mail: admin@sir.kr
사업자등록번호: 217-81-36347 / 통신판매업신고번호:2014-서울강남-02098호 / 개인정보보호책임자:김민섭(minsup@sir.kr)
© SIRSOFT