OpenSSL 또 보안취약점 발표 > 서버관리자

서버관리자

서버관리자 모임 게시판 입니다.

OpenSSL 또 보안취약점 발표 정보

OpenSSL 또 보안취약점 발표

본문

https://openssl.org/news/secadv_20150709.txt

 

엉터리 인증서를 덥썩 신뢰해 버리는 심각한 문제가 있었다고 하네요.

 

다행히 CentOS, Ubuntu, Debian 등 대부분의 리눅스에서는

이 버그가 발생하기 전의 버전을 사용하고 있기 때문에

특별히 업데이트해 줄 필요는 없다고 합니다 ^^

 

1.0.1n, 1.0.1o, 1.0.2b, 1.0.2c 버전을 컴파일해서 쓰시던 분은 업데이트 고고싱~~

(그러게 누가 이런 거 컴파일해서 쓰래요? 사서고생하지 말고 패키지 설치하세요~~)

 

공감
2

댓글 3개

결론은 OpenSSL 1.0.2b / 1.0.2c 사용자는 1.0.2d로 업그레이드 하고,
OpenSSL 1.0.1n / 1.0.1o 사용자는 1.0.1p로 업그레이드 하면 되는 거라네요.....^^
전체 623 |RSS
서버관리자 내용 검색

회원로그인

진행중 포인트경매

  1. 참여3 회 시작22.05.27 19:01 종료22.06.03 19:01
(주)에스아이알소프트 / 대표:홍석명 / (06211) 서울특별시 강남구 역삼동 707-34 한신인터밸리24 서관 1404호 / E-Mail: admin@sir.kr
사업자등록번호: 217-81-36347 / 통신판매업신고번호:2014-서울강남-02098호 / 개인정보보호책임자:김민섭(minsup@sir.kr)
© SIR SOFT