[시즌4] 이윰빌더 4.5.8 (그누보드/영카트 5.5.* 버전용) > 영카트5 빌더

영카트5 빌더

빌더 다운로드시 좋아요와 감사의 코멘트를 남기시면 제작자에게 큰 힘이됩니다. ^^y

[시즌4] 이윰빌더 4.5.8 (그누보드/영카트 5.5.* 버전용) 정보

[시즌4] 이윰빌더 4.5.8 (그누보드/영카트 5.5.* 버전용)

본문

## 이윰빌더 시즌4

최신 트랜드에 맞는 디자인 템플릿을 한번의 설치로 사이트가 완성되는 솔루션, 이윰빌더를 지금 만나보세요.

----------

빌드명 : 이윰빌더 시즌4
버전명 : EB-4.5.8
배포명 : 이윰빌더 EB-4.5.8

----------

- 다운로드 : https://eyoom.net/eb4_download
(시즌4 기본테마 비회원 무료 다운로드 가능, 커뮤니티 + 쇼핑몰 테마 포함)

- 이윰빌더 시즌4 소개 : https://eyoom.net/page/eb4_introduction
- 이윰빌더 설치 가이드 : https://eyoom.net/page/eb4_installation

- 기본테마 사용자 체험 : http://demo.eyoom.kr/eb45/shop/
- 이윰빌더 관리자 모드 체험 : http://demo.eyoom.kr/eb45/bbs/login.php



## 이윰빌더 시즌4 간략 소개

1. 이윰빌더 시즌4는 영카트 5.5.* 버전을 기반으로 제작하였습니다.
2. 순수 php 코드로 구현하였습니다.
3. 이윰빌더 시즌4만의 독자적인 디자인의 관리자모드를 지원합니다.
4. 이윰빌더 시즌4 관리자 모드는 모바일에도 최적화 되어 있습니다.
5. 기본 캐시 기능을 지원하는 EB최신글 (eb_latest)를 통해 최신글을 별도 코딩없이 자유롭게 설정 관리할 수 있습니다.
6. EB슬라이더 (eb_slider)를 통해 슬라이더를 생성, 추가, 설정등을 하실 수 있습니다.
7. EB콘텐츠 (eb_contents) 기능을 통해 홈페이지 상의 내용을 코드수정없이 쉽게 관리하실 수 있습니다. (유료테마 지원)
8. 편집모드를 통해 홈페이지 상의 모든 기능들을 소스의 수정없이 관리하실 수 있습니다.
9. 그누보드에서 제공하는 다양한 게시판 스킨 ( https://sir.kr/g5_skin ) 들을 바로 이용하실 수 있습니다. (CSS 수정은 직접 하셔야 합니다.)
10. 커뮤니티 > 마이페이지의 기능이 대폭 업그레이드 되었습니다.

이외에도 다양한 기능들이 추가되었습니다.


** 패치작업 내역 **

이윰빌더 시즌4 - EB_4.5.8 버전입니다.

이번 버전에서는 한국인터넷진흥원 (KISA)에서 제공한 이윰빌더의 SQL Injection 취약점들에 대한 다수의 보안패치가 포함되어 있습니다.
입력 값 검증 미흡 취약점 KVE-2023-0065 부터 KVE-2023-0071 까지 보안패치한 버전으로 반드시 패치해 주시기 바랍니다.
또한, 익명글 설정 게시물의 사용자의 정보의 노출을 엄격하게 제한하도록 기능을 개선하였습니다.
EB배너의 경우 모바일용 이미지를 별도로 저장할 수 있도록 기능을 개선하였습니다.

-- 작업내역 : 시작 --

01. 이윰빌더 버전명 4.5.8로 변경
02. KG이니시스 팝업창과 부트스트랩5 모달과의 충돌로 팝업창 출력 버그 해결
03. 게시물 글작성 제한 기능을 사용할 경우, 수정모드에서는 체크하지 않도록 버그 패치
04. 게시판 검색 사용/미사용 설정을 이윰빌더 마이홈 및 팔로잉글등에도 확대 적용하기
05. 익명글임에도 새글에서 사용자명이 노출되는 버그 패치 외
06. 회원 아이디 검색 및 서명 최신글에서 익명글 출력되는 버그 패치
07. 이윰메뉴 5차까지 가능하도록 기능 개선
08. EB배너 스크립트 외부배너 오류패치 및 모바일용 이미지 첨부가능하도록 기능 개선
09. [보안패치] KVE-2023-0065 이윰빌더 SQL-Injection 취약점
10. [보안패치] KVE-2023-0066 이윰빌더 SQL-Injection 취약점
11. [보안패치] KVE-2023-0067 이윰빌더 SQL-Injection 취약점
12. [보안패치] KVE-2023-0068 이윰빌더 SQL-Injection 취약점
13. [보안패치] KVE-2023-0069, KVE-2023-0071 이윰빌더 SQL-Injection 취약점
14. [보안패치] KVE-2023-0070 이윰빌더 SQL-Injection 취약점
15. 그누보드 5.5.8.2.6 버전으로 업그레이드 패치 적용

-- 수정내역 : 끝 --

자세히 보기 : https://eyoom.net/eb4_download/274

****


설치 후 궁금한 사항은 이윰넷( https://eyoom.net ) 의 '질문과 답변' 게시판 에 남겨주시기 바랍니다.
감사합니다.
추천
1

댓글 전체

전체 156
영카트5 빌더 내용 검색

회원로그인

(주)에스아이알소프트 / 대표:홍석명 / (06211) 서울특별시 강남구 역삼동 707-34 한신인터밸리24 서관 1404호 / E-Mail: admin@sir.kr
사업자등록번호: 217-81-36347 / 통신판매업신고번호:2014-서울강남-02098호 / 개인정보보호책임자:김민섭(minsup@sir.kr)
© SIR SOFT