크롬80버전 결제 이슈, 영카트5 주요패치 확인!

혹시 그누보드5인데 예전파일은 그누보드4라서 경로변경어떻게하는지아시는분있으신가요?

컨텐츠몰 10% 할인
그누보드5
영카트5
매뉴얼
Q & A
제작의뢰
컨텐츠몰
부가서비스
소모임
커뮤니티
혹시 그누보드5인데 예전파일은 그누보드4라서 경로변경어떻게하는지아시는분있으신가요?

QA

가정의 달 맞이 SIR 컨텐츠몰 10% 특별할인 - 코로나19 바이러스로 어려운 시기, SIR이 함께 하겠습니다.

혹시 그누보드5인데 예전파일은 그누보드4라서 경로변경어떻게하는지아시는분있으신가요?

본문

중고차게시판을들고왔는데

 

오류코드입니다

 

Warning: include_once(Array/lib/latest_wr.lib.php): failed to open stream: No such file or directory in /host/home/peekaboo2189/html/skin/board/car/list.skin.php on line 3

Warning: include_once(): Failed opening 'Array/lib/latest_wr.lib.php' for inclusion (include_path='/host/home/peekaboo2189/html/plugin/htmlpurifier/standalone:.:/usr/share/pear:/usr/share/php') in /host/home/peekaboo2189/html/skin/board/car/list.skin.php on line 3

 

 

소스를보니깐

 >> include_once("$g4[path]/lib/latest_wr.lib.php"); // 이부분이더라구요

근데 지금 그누보드5랑 영카드최신걸로 되어있는데

이게 버전이안맞아서그런것같아 

 >> include_once("$g5[path]/lib/latest_wr.lib.php"); // 이렇게 변경했거든요 g5 으로

근데도 오류가ㅠㅠ

파일은 " /lib/latest_wr.lib.php" 은 있긴잇더라구요

어떻게 해야되나요?  방법이없는건가요ㅠㅠ 

이 글을 내 페이스북 계정으로 보내기 이 글을 내 트위터 계정으로 보내기

이 질문에 댓글 쓰기 :

답변 3

채택됨

해피정님의 답변

그누보드4의 $g4[path] 는 

그누보드5 에서 G5_PATH 또는 G5_URL  로 상황에 따라 달라집니다.

주소복사
채택됨
답변의 댓글

잉끼s님의 답변

include_once("$g5[path]/lib/latest_wr.lib.php"); 

include_once(G5_LIB_PATH."/latest_wr.lib.php"); 

로 변경해보세요.

g5버전에서는 기본 변수명들이 다수 변경되었습니다.

주소복사
답변의 댓글
답변을 작성하시기 전에 로그인 해주세요.
전체 87,673 | RSS
고마운 분의 도움으로 질문을 해결하셨다면, 채택을 눌러서 감사의 마음을 전하세요.
어떻게 질문해야 할지 모른다면 질문하는 방법을 읽어 보신후 질문해 보세요.
QA 내용 검색

회원로그인

진행중 포인트경매

  1. 참여9 회 시작20.05.27 19:24 종료20.06.01 19:24

(주)에스아이알소프트 (06253) 서울특별시 강남구 도곡로1길 14, 6층 624호 (역삼동, 삼일프라자) 대표메일:admin@sir.kr
사업자등록번호:217-81-36347 대표:홍석명 통신판매업신고번호:2014-서울강남-02098호 개인정보보호책임자:이총

© SIRSOFT